openSUSE セキュリティ更新:krb5-appl(openSUSE-2012-17)

critical Nessus プラグイン ID 74578
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

- ktelnetd でのリモートコードの実行が修正されています(CVE-2011-4862 / bnc#738632)

ソリューション

影響を受ける krb5-appl パッケージを更新してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=738632

プラグインの詳細

深刻度: Critical

ID: 74578

ファイル名: openSUSE-2012-17.nasl

バージョン: 1.5

タイプ: local

エージェント: unix

公開日: 2014/6/13

更新日: 2021/1/19

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Critical

スコア: 9

CVSS v2

リスクファクター: Critical

Base Score: 10

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:krb5-appl-clients, p-cpe:/a:novell:opensuse:krb5-appl-clients-debuginfo, p-cpe:/a:novell:opensuse:krb5-appl-debugsource, p-cpe:/a:novell:opensuse:krb5-appl-servers, p-cpe:/a:novell:opensuse:krb5-appl-servers-debuginfo, cpe:/o:novell:opensuse:12.1

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2012/1/4

エクスプロイト可能

Core Impact

Metasploit (Linux BSD-derived Telnet Service Encryption Key ID Buffer Overflow)

ExploitHub (EH-11-760)

参照情報

CVE: CVE-2011-4862