openSUSE セキュリティ更新:hostapd(openSUSE-SU-2012:1371-1)

medium Nessus プラグイン ID 74784
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

このパッチは、潜在的なDoS 攻撃を回避するために EAP-TLS のメッセージ長を検証しました。

ソリューション

影響を受ける hostapd パッケージを更新してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=781740

https://lists.opensuse.org/opensuse-updates/2012-10/msg00062.html

プラグインの詳細

深刻度: Medium

ID: 74784

ファイル名: openSUSE-2012-718.nasl

バージョン: 1.6

タイプ: local

エージェント: unix

公開日: 2014/6/13

更新日: 2021/1/19

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 4.3

ベクトル: AV:N/AC:M/Au:N/C:N/I:N/A:P

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:hostapd, p-cpe:/a:novell:opensuse:hostapd-debuginfo, p-cpe:/a:novell:opensuse:hostapd-debugsource, cpe:/o:novell:opensuse:12.1, cpe:/o:novell:opensuse:12.2

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

パッチ公開日: 2012/10/10

脆弱性公開日: 2012/10/10

参照情報

CVE: CVE-2012-4445