openSUSE セキュリティ更新:libXp(openSUSE-SU-2013:1046-1)

medium Nessus プラグイン ID 75050
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

libXp のこの更新では、次のいくつかの整数オーバーフローの問題を修正しています:

- U_0001-integer-overflow-in-XpGetAttributes-XpGetOneAttri but.patch、U_0002-integer-overflows-in-XpGetPrinterList-CVE-2013-20 62-.patch、U_0003-integer-overflows-in-XpQueryScreens-CVE-2013-2062
-3-.patch

XpGetAttributes/XpGetOneAttribute、XpGetPrinterList() および XpQueryScreens() の整数オーバーフロー [CVE-2013-2062](bnc#821668、bnc#815451)

ソリューション

影響を受ける libXp パッケージを更新してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=815451

https://bugzilla.novell.com/show_bug.cgi?id=821668

https://lists.opensuse.org/opensuse-updates/2013-06/msg00170.html

プラグインの詳細

深刻度: Medium

ID: 75050

ファイル名: openSUSE-2013-514.nasl

バージョン: 1.7

タイプ: local

エージェント: unix

公開日: 2014/6/13

更新日: 2021/1/19

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.5

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:libXp-debugsource, p-cpe:/a:novell:opensuse:libXp-devel, p-cpe:/a:novell:opensuse:libXp-devel-32bit, p-cpe:/a:novell:opensuse:libXp6, p-cpe:/a:novell:opensuse:libXp6-32bit, p-cpe:/a:novell:opensuse:libXp6-debuginfo, p-cpe:/a:novell:opensuse:libXp6-debuginfo-32bit, cpe:/o:novell:opensuse:12.2, cpe:/o:novell:opensuse:12.3

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2013/6/11

参照情報

CVE: CVE-2013-2062

BID: 60131