openSUSE セキュリティ更新:clamav(openSUSE-SU-2010:1041-1)

high Nessus プラグイン ID 75449
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

clamav のバージョン 0.96.5 にアップグレードして、以下を修正してください。

- CVE-2010-4260:CVSS v2 ベーススコア:5.0(AV:N/AC:L/Au:N/C:N/I:N/A:P):PDF 解析中に発生するサービス拒否のバグ。

- CVE-2010-4261:CVSS v2 ベーススコア:5.0 (AV:N/AC:L/Au:N/C:N/I:N/A:P):icon_cb() 関数内の off-by-one エラーによるメモリ破損。

ソリューション

影響を受ける clamav パッケージを更新してください。

関連情報

http://cve.mitre.org/cgi-bin/cvename.cgi?name=none

https://bugzilla.novell.com/show_bug.cgi?id=656548

https://lists.opensuse.org/opensuse-updates/2010-12/msg00024.html

プラグインの詳細

深刻度: High

ID: 75449

ファイル名: suse_11_3_clamav-101206.nasl

バージョン: 1.5

タイプ: local

エージェント: unix

公開日: 2014/6/13

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:clamav, p-cpe:/a:novell:opensuse:clamav-db, cpe:/o:novell:opensuse:11.3

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

パッチ公開日: 2010/12/6

参照情報

CVE: CVE-2010-4260, CVE-2010-4261