openSUSE セキュリティ更新:libmysqlclient-devel(openSUSE-SU-2011:1250-1)

medium Nessus プラグイン ID 75589
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

mysql のこの更新では、次のセキュリティの問題を修正しています

CVE-2010-3833:CVSS v2 ベーススコア:4.0(重要度中)(AV:N/AC:L/Au:S/C:N/I:N/A:P):リソース管理エラー(CWE-399)

- CVE-2010-3834:CVSS v2 ベーススコア:4.0(重要度中)(AV:N/AC:L/Au:S/C:N/I:N/A:P):不十分な情報(CWE-noinfo)

- CVE-2010-3835:CVSS v2 ベーススコア:4.0(重要度中)(AV:N/AC:L/Au:S/C:N/I:N/A:P):数値エラー(CWE-189)

CVE-2010-3836:CVSS v2 ベーススコア:4.0(重要度中)(AV:N/AC:L/Au:S/C:N/I:N/A:P):リソース管理エラー(CWE-399)

CVE-2010-3837:CVSS v2 ベーススコア:4.0(重要度中)(AV:N/AC:L/Au:S/C:N/I:N/A:P):リソース管理エラー(CWE-399)

- CVE-2010-3838:CVSS v2 ベーススコア:4.0(重要度中)(AV:N/AC:L/Au:S/C:N/I:N/A:P):その他(CWE-Other)

- CVE-2010-3839:CVSS v2 ベーススコア:4.0(重要度中)(AV:N/AC:L/Au:S/C:N/I:N/A:P):デザインエラー(CWE-DesignError)

- CVE-2010-3840:CVSS v2 ベーススコア:4.0(重要度中)(AV:N/AC:L/Au:S/C:N/I:N/A:P):その他(CWE-Other)

ソリューション

影響を受ける libmysqlclient-devel パッケージを更新してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=644864

https://lists.opensuse.org/opensuse-updates/2011-11/msg00018.html

プラグインの詳細

深刻度: Medium

ID: 75589

ファイル名: suse_11_3_libmysqlclient-devel-110607.nasl

バージョン: 1.6

タイプ: local

エージェント: unix

公開日: 2014/6/13

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 5

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:P

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:libmysqlclient-devel, p-cpe:/a:novell:opensuse:libmysqlclient16, p-cpe:/a:novell:opensuse:libmysqlclient16-32bit, p-cpe:/a:novell:opensuse:libmysqlclient_r16, p-cpe:/a:novell:opensuse:libmysqlclient_r16-32bit, p-cpe:/a:novell:opensuse:libmysqld-devel, p-cpe:/a:novell:opensuse:libmysqld0, p-cpe:/a:novell:opensuse:mysql-community-server, p-cpe:/a:novell:opensuse:mysql-community-server-bench, p-cpe:/a:novell:opensuse:mysql-community-server-client, p-cpe:/a:novell:opensuse:mysql-community-server-debug, p-cpe:/a:novell:opensuse:mysql-community-server-test, p-cpe:/a:novell:opensuse:mysql-community-server-tools, cpe:/o:novell:opensuse:11.3

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

パッチ公開日: 2011/6/7

参照情報

CVE: CVE-2010-3833, CVE-2010-3834, CVE-2010-3835, CVE-2010-3836, CVE-2010-3837, CVE-2010-3838, CVE-2010-3839, CVE-2010-3840