openSUSE セキュリティ更新 : libopenssl-devel (openSUSE-SU-2011:0634-1)

low Nessus プラグイン ID 75596
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

openssl のこの更新は、タイミング攻撃を修正します。この攻撃は、ECDSA シグネチャが使用される度に、TLS サーバーの秘密鍵を取得するために使用することが可能です。CVE-2011-1945:CVSS v2 ベーススコア:4.3(重要度高)(AV:N/AC:M/Au:N/C:P/I:N/A:N):暗号化の問題(CWE-310)

ソリューション

影響を受ける libopenssl-devel パッケージを更新してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=693027

https://lists.opensuse.org/opensuse-updates/2011-06/msg00026.html

プラグインの詳細

深刻度: Low

ID: 75596

ファイル名: suse_11_3_libopenssl-devel-110606.nasl

バージョン: 1.5

タイプ: local

エージェント: unix

公開日: 2014/6/13

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 2.5

CVSS v2

リスクファクター: Low

Base Score: 2.6

ベクトル: AV:N/AC:H/Au:N/C:P/I:N/A:N

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:libopenssl-devel, p-cpe:/a:novell:opensuse:libopenssl1_0_0, p-cpe:/a:novell:opensuse:libopenssl1_0_0-32bit, p-cpe:/a:novell:opensuse:openssl, cpe:/o:novell:opensuse:11.3

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

パッチ公開日: 2011/6/6

参照情報

CVE: CVE-2011-1945