openSUSE セキュリティ更新:libpng14(libpng14-4949)

high Nessus プラグイン ID 75604
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

libpng14-14 のこの更新は以下を修正します:

- CVE-2011-2501:CVSS v2 ベーススコア:5.0(AV:N/AC:L/Au:N/C:N/I:N/A:P):デザインエラー(CWE-DesignError)

- CVE-2011-2690:CVSS v2 ベーススコア:5.1(AV:N/AC:H/Au:N/C:P/I:P/A:P):バッファエラー(CWE-119)

- CVE-2011-2691:CVSS v2 ベーススコア:4.3(AV:N/AC:M/Au:N/C:N/I:N/A:P):その他(CWE-Other)

- CVE-2011-2692:CVSS v2 ベーススコア:5.0(AV:N/AC:M/Au:N/C:N/I:P/A:P):バッファエラー(CWE-119)

ソリューション

影響を受ける libpng14 パッケージを更新してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=702578

https://bugzilla.novell.com/show_bug.cgi?id=706387

https://bugzilla.novell.com/show_bug.cgi?id=706388

https://bugzilla.novell.com/show_bug.cgi?id=706389

プラグインの詳細

深刻度: High

ID: 75604

ファイル名: suse_11_3_libpng14-110802.nasl

バージョン: 1.4

タイプ: local

エージェント: unix

公開日: 2014/6/13

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.1

ベクトル: AV:N/AC:M/Au:N/C:N/I:N/A:C

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:libpng14-14, p-cpe:/a:novell:opensuse:libpng14-14-32bit, p-cpe:/a:novell:opensuse:libpng14-compat-devel, p-cpe:/a:novell:opensuse:libpng14-devel, cpe:/o:novell:opensuse:11.3

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

パッチ公開日: 2011/8/2

参照情報

CVE: CVE-2008-6218, CVE-2009-5063, CVE-2011-2501, CVE-2011-2690, CVE-2011-2691, CVE-2011-2692

CWE: 399