openSUSE セキュリティ更新: libsvn_auth_gnome_keyring-1-0 (openSUSE-SU-2010:1042-1)

medium Nessus プラグイン ID 75615
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

「SVNPathAuthz short_circuit」を使用しているとき、mod_dav_svn によるアクセス制限が適切に実行ませんでした(CVE-2010-3315)。

ソリューション

影響を受ける libsvn_auth_gnome_keyring-1-0 パッケージを更新してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=649861

https://lists.opensuse.org/opensuse-updates/2010-12/msg00025.html

プラグインの詳細

深刻度: Medium

ID: 75615

ファイル名: suse_11_3_libsvn_auth_gnome_keyring-1-0-101029.nasl

バージョン: 1.5

タイプ: local

エージェント: unix

公開日: 2014/6/13

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.8

CVSS v2

リスクファクター: Medium

Base Score: 6

ベクトル: AV:N/AC:M/Au:S/C:P/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:libsvn_auth_gnome_keyring-1-0, p-cpe:/a:novell:opensuse:libsvn_auth_kwallet-1-0, p-cpe:/a:novell:opensuse:subversion, p-cpe:/a:novell:opensuse:subversion-devel, p-cpe:/a:novell:opensuse:subversion-perl, p-cpe:/a:novell:opensuse:subversion-python, p-cpe:/a:novell:opensuse:subversion-ruby, p-cpe:/a:novell:opensuse:subversion-server, p-cpe:/a:novell:opensuse:subversion-tools, cpe:/o:novell:opensuse:11.3

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

パッチ公開日: 2010/10/29

参照情報

CVE: CVE-2010-3315