openSUSE セキュリティ更新:libwebkit (openSUSE-SU-2010:0666-1)

high Nessus プラグイン ID 75628
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

ブラウザエンジン libwebkit がバージョン 1.2.4 に更新され、複数のセキュリティバグが修正されました。(CVE-2010-1781、CVE-2010-1782、CVE-2010-1784、CVE-2010-1785、CVE-2010-1786、CVE-2010-1787、CVE-2010-1788、CVE-2010-1790、CVE-2010-1792、CVE-2010-1793、CVE-2010-2648)

ソリューション

影響を受ける libwebkit パッケージを更新してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=640409

https://lists.opensuse.org/opensuse-updates/2010-09/msg00047.html

プラグインの詳細

深刻度: High

ID: 75628

ファイル名: suse_11_3_libwebkit-100920.nasl

バージョン: 1.5

タイプ: local

エージェント: unix

公開日: 2014/6/13

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 9.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:libwebkit-1_0-2, p-cpe:/a:novell:opensuse:libwebkit-1_0-2-32bit, p-cpe:/a:novell:opensuse:libwebkit-devel, p-cpe:/a:novell:opensuse:libwebkit-lang, p-cpe:/a:novell:opensuse:webkit-jsc, cpe:/o:novell:opensuse:11.3

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

パッチ公開日: 2010/9/20

参照情報

CVE: CVE-2010-1781, CVE-2010-1782, CVE-2010-1784, CVE-2010-1785, CVE-2010-1786, CVE-2010-1787, CVE-2010-1788, CVE-2010-1790, CVE-2010-1792, CVE-2010-1793, CVE-2010-2648