openSUSE セキュリティ更新:NetworkManager(openSUSE-SU-2011:1273-1)

low Nessus プラグイン ID 75683
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

NetworkManager は ESSID にしたがって証明書の暗証番号を設定していません。元のネットワークで使用されていた証明書と同じ CA が発行する別の有効な証明書を利用することにより、MITM 攻撃を実行するために不正なアクセスポイントが利用される可能性があります(CVE-2006-7246)。

新しいセキュリティチェックを利用するために、既存の WPA2 Enterprise 接続を削除して作成しなおす必要がありますので注意してください。

NetworkManager は、アドホックワイヤレスネットワークの作成時に PolicyKit の auth_admin 設定を遵守しませんでした(CVE-2011-2176)

ソリューション

影響を受けた NetworkManager パッケージを更新してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=574266

https://bugzilla.novell.com/show_bug.cgi?id=702016

https://lists.opensuse.org/opensuse-updates/2011-11/msg00025.html

プラグインの詳細

深刻度: Low

ID: 75683

ファイル名: suse_11_3_NetworkManager-111104.nasl

バージョン: 1.6

タイプ: local

エージェント: unix

公開日: 2014/6/13

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.2

CVSS v2

リスクファクター: Low

Base Score: 2.1

ベクトル: AV:L/AC:L/Au:N/C:N/I:P/A:N

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:NetworkManager, p-cpe:/a:novell:opensuse:NetworkManager-devel, p-cpe:/a:novell:opensuse:NetworkManager-glib, p-cpe:/a:novell:opensuse:NetworkManager-gnome, p-cpe:/a:novell:opensuse:wpa_supplicant, p-cpe:/a:novell:opensuse:wpa_supplicant-gui, cpe:/o:novell:opensuse:11.3

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

パッチ公開日: 2011/11/4

参照情報

CVE: CVE-2006-7246, CVE-2011-2176