openSUSE セキュリティ更新:tomcat6(openSUSE-SU-2011:0146-1)

medium Nessus プラグイン ID 75761
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

この tomcat6 の更新により、以下が修正されます。

- CVE-2010-3718:CVSS v2 ベーススコア:4.0 AV:N/AC:H/Au:N/C:P/I:P/A:N):デザインエラー(CWE-DesignError)

- CVE-2011-0013:CVSS v2 ベーススコア:4.3(AV:N/AC:M/Au:N/C:N/I:P/A:N):XSS (CWE-79)

- CVE-2011-0534:CVSS v2 ベーススコア:5.0(AV:N/AC:L/Au:N/C:N/I:N/A:P):リソース管理エラー(CWE-399)

ソリューション

影響を受ける tomcat6 パッケージを更新してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=669897

https://bugzilla.novell.com/show_bug.cgi?id=669929

https://bugzilla.novell.com/show_bug.cgi?id=669930

https://lists.opensuse.org/opensuse-updates/2011-03/msg00000.html

プラグインの詳細

深刻度: Medium

ID: 75761

ファイル名: suse_11_3_tomcat6-110211.nasl

バージョン: 1.5

タイプ: local

エージェント: unix

公開日: 2014/6/13

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.4

CVSS v2

リスクファクター: Medium

Base Score: 5

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:P

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:tomcat6, p-cpe:/a:novell:opensuse:tomcat6-admin-webapps, p-cpe:/a:novell:opensuse:tomcat6-docs-webapp, p-cpe:/a:novell:opensuse:tomcat6-el-1_0-api, p-cpe:/a:novell:opensuse:tomcat6-javadoc, p-cpe:/a:novell:opensuse:tomcat6-jsp-2_1-api, p-cpe:/a:novell:opensuse:tomcat6-lib, p-cpe:/a:novell:opensuse:tomcat6-servlet-2_5-api, p-cpe:/a:novell:opensuse:tomcat6-webapps, cpe:/o:novell:opensuse:11.3

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2011/2/11

参照情報

CVE: CVE-2010-3718, CVE-2011-0013, CVE-2011-0534