openSUSE セキュリティ更新:GIMP(openSUSE-SU-2011:1152-1)

medium Nessus プラグイン ID 75850

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

特別に細工された gif ファイルにより、gig デコーダーで無限ループまたはヒープベースのバッファオーバーフローが発生することがあります(CVE-2011-2896)。

ソリューション

影響を受ける GIMP パッケージを更新してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=711491

https://lists.opensuse.org/opensuse-updates/2011-10/msg00020.html

プラグインの詳細

深刻度: Medium

ID: 75850

ファイル名: suse_11_4_gimp-110916.nasl

バージョン: 1.5

タイプ: local

エージェント: unix

公開日: 2014/6/13

更新日: 2021/1/14

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Medium

Base Score: 5.1

ベクトル: AV:N/AC:H/Au:N/C:P/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:gimp, p-cpe:/a:novell:opensuse:gimp-branding-upstream, p-cpe:/a:novell:opensuse:gimp-debuginfo, p-cpe:/a:novell:opensuse:gimp-debugsource, p-cpe:/a:novell:opensuse:gimp-devel, p-cpe:/a:novell:opensuse:gimp-devel-debuginfo, p-cpe:/a:novell:opensuse:gimp-help-browser, p-cpe:/a:novell:opensuse:gimp-help-browser-debuginfo, p-cpe:/a:novell:opensuse:gimp-lang, p-cpe:/a:novell:opensuse:gimp-module-hal, p-cpe:/a:novell:opensuse:gimp-module-hal-debuginfo, p-cpe:/a:novell:opensuse:gimp-plugins-python, p-cpe:/a:novell:opensuse:gimp-plugins-python-debuginfo, p-cpe:/a:novell:opensuse:libgimp-2_0-0, p-cpe:/a:novell:opensuse:libgimp-2_0-0-32bit, p-cpe:/a:novell:opensuse:libgimp-2_0-0-debuginfo, p-cpe:/a:novell:opensuse:libgimp-2_0-0-debuginfo-32bit, p-cpe:/a:novell:opensuse:libgimpui-2_0-0, p-cpe:/a:novell:opensuse:libgimpui-2_0-0-32bit, p-cpe:/a:novell:opensuse:libgimpui-2_0-0-debuginfo, p-cpe:/a:novell:opensuse:libgimpui-2_0-0-debuginfo-32bit, cpe:/o:novell:opensuse:11.4

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

パッチ公開日: 2011/9/16

参照情報

CVE: CVE-2011-2896