openSUSE セキュリティ更新:libzip-devel (openSUSE-SU-2011:0449-1)

medium Nessus プラグイン ID 75940
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

空の zip アーカイブにより、libzip を使用するプログラムがクラッシュすることがあります(CVE-2011-0421)。

ソリューション

影響を受ける libzip-devel パッケージを更新してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=681193

https://lists.opensuse.org/opensuse-updates/2011-05/msg00011.html

プラグインの詳細

深刻度: Medium

ID: 75940

ファイル名: suse_11_4_libzip-devel-110321.nasl

バージョン: 1.7

タイプ: local

エージェント: unix

公開日: 2014/6/13

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.4

ベクトル: AV:N/AC:M/Au:N/C:N/I:N/A:P

現状ベクトル: E:POC/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:libzip-devel, p-cpe:/a:novell:opensuse:libzip-util, p-cpe:/a:novell:opensuse:libzip-util-debuginfo, p-cpe:/a:novell:opensuse:libzip1, p-cpe:/a:novell:opensuse:libzip1-debuginfo, p-cpe:/a:novell:opensuse:libzip1-debugsource, cpe:/o:novell:opensuse:11.4

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2011/3/21

参照情報

CVE: CVE-2011-0421