openSUSE セキュリティ更新:seamonkey(seamonkey-5834)

high Nessus プラグイン ID 76028
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

Mozilla SeaMonkey が 2.7.2 に更新され、組み込まれている libpng にあるセキュリティ問題は修正されています。この問題があるため、整数オーバーフローにより、リモートの攻撃者が、ブラウザをクラッシュさせたり、コードを実行したりする可能性があります(CVE-2011-3026)。

ソリューション

影響を受ける seamonkey パッケージを更新してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=747328

プラグインの詳細

深刻度: High

ID: 76028

ファイル名: suse_11_4_seamonkey-120217.nasl

バージョン: 1.4

タイプ: local

エージェント: unix

公開日: 2014/6/13

更新日: 2021/1/19

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.8

CVSS v2

リスクファクター: High

Base Score: 7.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:seamonkey, p-cpe:/a:novell:opensuse:seamonkey-debuginfo, p-cpe:/a:novell:opensuse:seamonkey-debugsource, p-cpe:/a:novell:opensuse:seamonkey-dom-inspector, p-cpe:/a:novell:opensuse:seamonkey-irc, p-cpe:/a:novell:opensuse:seamonkey-translations-common, p-cpe:/a:novell:opensuse:seamonkey-translations-other, p-cpe:/a:novell:opensuse:seamonkey-venkman, cpe:/o:novell:opensuse:11.4

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

パッチ公開日: 2012/2/17

参照情報

CVE: CVE-2011-3026