Splunk Enterprise 4.3.x / 5.0.x < 5.0.9 / 6.0.x < 6.0.5 / 6.1.x < 6.1.2 の 複数の OpenSSL の脆弱性

medium Nessus プラグイン ID 76528

概要

リモートの Web サーバーに、OpenSSL に関連する複数の脆弱性の影響を受けるアプリケーションがあります。

説明

バージョン番号によると、リモート Web サーバーでホストされている Splunk Enterprise は、4.3.x、5.0.9 より前の 5.0.x、6.0.5 より前の 6.0.x、または 6.1.2 より前の 6.1.x です。このため、複数の OpenSSL に関連する複数の脆弱性の影響を受けます:

- 詳細不明なエラーがあるため、攻撃者は弱い鍵の素材を使用させることが可能で、これにより中間者攻撃を簡単に行えるようになります。(CVE-2014-0224)

- 匿名の ECDH 暗号化パッケージに関連する詳細不明のエラーが存在するため、DoS 攻撃(サービス拒否攻撃)が行われる可能性があります。この問題の影響を受けるのは、OpenSSL TLS クライアントのみであることに、注意してください。
(CVE-2014-3470)

Nessus はこれらの問題に対してテストされていませんが、その代わりにアプリケーションの自己報告されたバージョン番号のみに依存していることに、注意してください。

ソリューション

必要に応じて Splunk Enterprise 5.0.9 / 6.0.5 / 6.1.2 またはそれ以降にアップグレードしてください。

関連情報

https://www.splunk.com/view/SP-CAAAM2D

http://www.nessus.org/u?e0aaf276

https://www.openssl.org/news/secadv/20140605.txt

プラグインの詳細

深刻度: Medium

ID: 76528

ファイル名: splunk_605.nasl

バージョン: 1.12

タイプ: remote

ファミリー: Web Servers

公開日: 2014/7/16

更新日: 2019/11/26

リスク情報

VPR

リスクファクター: High

スコア: 8.3

CVSS v2

リスクファクター: Medium

Base Score: 5.8

Temporal Score: 4.8

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:N

現状ベクトル: E:F/RL:OF/RC:C

CVSS スコアのソース: CVE-2014-0224

脆弱性情報

CPE: cpe:/a:splunk:splunk

必要な KB アイテム: installed_sw/Splunk

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2014/7/1

脆弱性公開日: 2014/6/5

エクスプロイト可能

Core Impact

参照情報

CVE: CVE-2014-0224, CVE-2014-3470

BID: 67898, 67899

CERT: 978508