Mac OS X:Apple Safari < 6.1.6 / 7.0.6 複数の脆弱性

medium Nessus プラグイン ID 77201
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートホストに含まれるウェブブラウザは複数の脆弱性の影響を受けています。

説明

リモート Mac OS ホストにインストールされている Apple Safari のバージョンは、 6.1.6 または 7.0.6 以前です。このため、WebKit に存在する複数のメモリ破損の脆弱性に影響を受けます。これにより、プログラムの予期せぬ終了、または任意のコードの実行につながる可能性があります。

ソリューション

Apple Safari 6.1.6 / 7.0.6 以降にアップグレードしてください。

関連情報

http://support.apple.com/kb/HT6367

http://seclists.org/bugtraq/2014/Aug/81

プラグインの詳細

深刻度: Medium

ID: 77201

ファイル名: macosx_Safari7_0_6.nasl

バージョン: 1.3

タイプ: local

エージェント: macosx

公開日: 2014/8/14

更新日: 2019/11/25

依存関係: macosx_Safari31.nasl

リスク情報

CVSS スコアのソース: CVE-2014-1390

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:apple:safari

必要な KB アイテム: Host/local_checks_enabled, Host/MacOSX/Version, MacOSX/Safari/Installed

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2014/8/13

脆弱性公開日: 2014/8/13

参照情報

CVE: CVE-2014-1384, CVE-2014-1385, CVE-2014-1386, CVE-2014-1387, CVE-2014-1388, CVE-2014-1389, CVE-2014-1390

BID: 69223

APPLE-SA: APPLE-SA-2014-08-13-1