Fedora 19:drupal7-7.31-1.fc19(2014-9277)

medium Nessus プラグイン ID 77313

概要

リモート Fedora ホストに、セキュリティ更新がありません。

説明

SA-CORE-2014-004 用の Upstream 7.31 リリースに更新してください。これはバグ修正リリースです。完全な詳細については、以下を参照してください:
https://www.drupal.org/drupal-7.30-release-notes

注意:Tenable Network Security は、前述の記述ブロックを Fedora セキュリティアドバイザリから直接抽出しています。Tenable では、できる限り新たな問題を持ち込まないように、自動的に整理して書式設定するようにしています。

ソリューション

影響を受ける drupal7 パッケージを更新してください。

関連情報

https://bugzilla.redhat.com/show_bug.cgi?id=1127538

http://www.nessus.org/u?fb10ce01

https://www.drupal.org/project/drupal/releases/7.30

プラグインの詳細

深刻度: Medium

ID: 77313

ファイル名: fedora_2014-9277.nasl

バージョン: 1.8

タイプ: local

エージェント: unix

公開日: 2014/8/22

更新日: 2021/1/11

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5.9

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:ND/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:fedoraproject:fedora:drupal7, cpe:/o:fedoraproject:fedora:19

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2014/8/8

参照情報

CVE: CVE-2014-5265, CVE-2014-5266, CVE-2014-5267

BID: 69146

FEDORA: 2014-9277