MySQL 5.6.x < 5.6.20 の複数の脆弱性(October 2014 CPU)

medium Nessus プラグイン ID 77670
New! Vulnerability Priority Rating (VPR)

Tenable では、すべての脆弱性に対して動的な VPR が計算されます。VPR は脆弱性の情報を、脅威インテリジェンスや機械学習アルゴリズムと組み合わせて、攻撃時に最も悪用される可能性の高い脆弱性を予測します。詳細は、 「VPR とは何で、CVSS とはどう違うのか」を参照してください。

VPR スコア : 8.5

概要

リモートデータベースサーバーは、複数の脆弱性の影響を受けます。

説明

リモートホストにインストールされている MySQL のバージョンは、 5.6.20 より前のバージョン 5.6.x です。したがって、次のコンポーネントのエラーによる影響を受けます:

- CLIENT:MYSQLADMIN
- CLIENT:MYSQLDUMP
- SERVER:CHARACTER SETS
- SERVER:DML
- SERVER:MEMORY STORAGE ENGINE
- SERVER:MyISAM
- SERVER:PRIVILEGES AUTHENTICATION PLUGIN API
- SERVER:REPLICATION ROW FORMAT BINARY LOG DML
- SERVER:SSL:OpenSSL
- SERVER:SSL:yaSSL

ソリューション

October 2014 Oracle Critical Patch Update アドバイザリで言及されている通り、MySQL のバージョンを 5.6.20 以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?e5134a40

プラグインの詳細

深刻度: Medium

ID: 77670

ファイル名: mysql_5_6_20.nasl

バージョン: 1.17

タイプ: remote

ファミリー: Databases

公開日: 2014/9/12

更新日: 2019/11/25

依存関係: mysql_version.nasl, mysql_login.nasl

構成: パラノイドモードが有効

リスク情報

リスクファクター: Medium

VPR スコア: 8.5

CVSS スコアのソース: CVE-2014-6530

CVSS v2.0

Base Score: 6.5

Temporal Score: 5.4

ベクトル: AV:N/AC:L/Au:S/C:P/I:P/A:P

現状ベクトル: E:F/RL:OF/RC:C

脆弱性の情報

CPE: cpe:/a:oracle:mysql

必要な KB アイテム: Settings/ParanoidReport

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2014/9/11

脆弱性公開日: 2014/7/31

エクスプロイト可能

Core Impact

参照情報

CVE: CVE-2012-5615, CVE-2014-0224, CVE-2014-4274, CVE-2014-4287, CVE-2014-6463, CVE-2014-6474, CVE-2014-6478, CVE-2014-6484, CVE-2014-6489, CVE-2014-6495, CVE-2014-6505, CVE-2014-6530, CVE-2014-6551, CVE-2014-6564, CVE-2015-0391

BID: 56766, 67899, 69732, 70448, 70455, 70462, 70486, 70489, 70496, 70511, 70516, 70517, 70525, 70532, 72205