vCenter サーバー用の VMware セキュリティ更新(VMSA-2014-0008)

critical Nessus プラグイン ID 77728
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートホストに、複数のセキュリティ脆弱性の影響を受ける仮想化管理アプリケーションがインストールされています。

説明

リモートホストにインストールされている VMware vCenter サーバーは、バージョン 5.0 の Update 3c より前、5.1 の Update 3 より前、または 5.5 の Update 2 より前です。
このため、サードパーティライブラリで以下の複数の脆弱性の影響を受けます。

- バンドルされているバージョンの Apache Struts に、コード実行欠陥が含まれています。5.0 Update 3c が対処するのはこの脆弱性のみであることに、注意してください。(CVE-2014-0114)

バンドルされている tc-server / Apache Tomcat に、複数の脆弱性が含まれています。(CVE-2013-4590、CVE-2013-4322、CVE-2014-0050)

バンドルされているバージョンの Oracle JRE は 1.7.0_55 より前です。このため、複数の脆弱性の影響を受けます。これはバージョン 5.5 の vCenter のみに影響することに、注意してください。

ソリューション

VMware vCenter Server 5.5u2(5.5.0 ビルド 2001466)/ 5.1u3(5.1.0 ビルド 2306353)/ 5.0u3c(5.0.0 ビルド 2210222)または以降にアップグレードしてください。

関連情報

https://www.vmware.com/security/advisories/VMSA-2014-0008.html

http://lists.vmware.com/pipermail/security-announce/2014/000280.html

プラグインの詳細

深刻度: Critical

ID: 77728

ファイル名: vmware_vcenter_vmsa-2014-0008.nasl

バージョン: 1.12

タイプ: remote

ファミリー: Misc.

公開日: 2014/9/17

更新日: 2018/11/15

依存関係: vmware_vcenter_detect.nbin

リスク情報

VPR

リスクファクター: Critical

スコア: 9.4

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 8.3

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:F/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:vmware:vcenter_server

必要な KB アイテム: Host/VMware/vCenter, Host/VMware/version, Host/VMware/release

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2014/9/9

脆弱性公開日: 2013/10/24

エクスプロイト可能

Metasploit (Apache Struts ClassLoader Manipulation Remote Code Execution)

参照情報

CVE: CVE-2013-4322, CVE-2013-4590, CVE-2013-6629, CVE-2013-6954, CVE-2014-0050, CVE-2014-0114, CVE-2014-0429, CVE-2014-0432, CVE-2014-0446, CVE-2014-0449, CVE-2014-0451, CVE-2014-0452, CVE-2014-0453, CVE-2014-0454, CVE-2014-0455, CVE-2014-0456, CVE-2014-0457, CVE-2014-0458, CVE-2014-0459, CVE-2014-0460, CVE-2014-0461, CVE-2014-1876, CVE-2014-2397, CVE-2014-2401, CVE-2014-2402, CVE-2014-2403, CVE-2014-2409, CVE-2014-2412, CVE-2014-2413, CVE-2014-2414, CVE-2014-2420, CVE-2014-2421, CVE-2014-2423, CVE-2014-2427, CVE-2014-2428

BID: 63676, 64493, 65400, 65568, 65767, 65768, 66856, 66866, 66870, 66873, 66877, 66879, 66881, 66883, 66887, 66891, 66893, 66894, 66897, 66898, 66899, 66902, 66903, 66905, 66907, 66909, 66910, 66911, 66914, 66915, 66916, 66917, 66918, 66919, 67121

VMSA: 2014-0008