Mandriva Linux セキュリティアドバイザリ:phpmyadmin(MDVSA-2014:183)

medium Nessus プラグイン ID 77840

概要

リモート Mandriva Linux ホストにセキュリティ更新がありません。

説明

更新 phpmyadmin パッケージは、セキュリティの脆弱性を修正します。

4.2.9 より前の phpMyAdmin では、ログインしているユーザーを騙して細工された URL をクリックさせることにより、リモートコードの実行、および場合によっては、マイクロヒストリー機能における DOM ベースの XSS 脆弱性による root アカウントの作成を行うことができます。

ソリューション

影響を受ける phpmyadmin パッケージを更新してください。

関連情報

http://advisories.mageia.org/MGASA-2014-0383.html

プラグインの詳細

深刻度: Medium

ID: 77840

ファイル名: mandriva_MDVSA-2014-183.nasl

バージョン: 1.7

タイプ: local

公開日: 2014/9/25

更新日: 2021/1/6

リスク情報

VPR

リスクファクター: Low

スコア: 2.7

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:mandriva:linux:phpmyadmin, cpe:/o:mandriva:business_server:1

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2014/9/24

参照情報

CVE: CVE-2014-6300

BID: 69790

MDVSA: 2014:183