Google Chrome < 38.0.2125.104 複数の脆弱性

critical Nessus プラグイン ID 78475
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートホストに含まれるウェブブラウザは複数の脆弱性の影響を受けています。

説明

リモートホストにインストールされている Google Chrome のバージョンは、 38.0.2125.104 より前のバージョンです。したがって、アプリケーションにバンドルされている Adobe Flash のバージョンのため、次の脆弱性による影響を受けます:

- ユーザーが供給した入力が正しくサニタイズされていないことにより生じる複数のメモリ破損の問題によって、任意のコード実行が許容されていました。(CVE-2014-0564、CVE-2014-0558)

- ユーザー指定の入力が適切にサニタイズされないことによる整数オーバーフローの問題があるため、任意のコードの実行が可能になります。(CVE-2014-0569)

-逆参照されたメモリポインターの処理による任意のコード実行の脆弱性。
(CVE-2014-8439)

ソリューション

Google Chrome 38.0.2125.104 以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?335e9fff

プラグインの詳細

深刻度: Critical

ID: 78475

ファイル名: google_chrome_38_0_2125_104.nasl

バージョン: 1.12

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2014/10/15

更新日: 2019/11/25

依存関係: google_chrome_installed.nasl

リスク情報

CVSS スコアのソース: CVE-2014-8439

VPR

リスクファクター: Critical

スコア: 9.7

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 8.7

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:H/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:google:chrome

必要な KB アイテム: SMB/Google_Chrome/Installed

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2014/10/14

脆弱性公開日: 2014/10/14

エクスプロイト可能

Core Impact

Metasploit (Adobe Flash Player casi32 Integer Overflow)

参照情報

CVE: CVE-2014-0558, CVE-2014-0564, CVE-2014-0569, CVE-2014-8439

BID: 70437, 70441, 70442, 71289