Mandriva Linux セキュリティアドバイザリ:python(MDVSA-2014:197)

medium Nessus プラグイン ID 78613
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Mandriva Linux ホストには、1 つ以上のセキュリティ更新がありません。

説明

更新済みの python パッケージは、セキュリティ脆弱性を修正します:

2.7.8 以前の Python は、バッファタイプの整数オーバーフローに対して脆弱です(CVE-2014-7185)。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

http://advisories.mageia.org/MGASA-2014-0399.html

プラグインの詳細

深刻度: Medium

ID: 78613

ファイル名: mandriva_MDVSA-2014-197.nasl

バージョン: 1.5

タイプ: local

公開日: 2014/10/22

更新日: 2021/1/6

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.2

CVSS v2

リスクファクター: Medium

Base Score: 6.4

Temporal Score: 4.7

ベクトル: AV:N/AC:L/Au:N/C:P/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:mandriva:linux:lib64python-devel, p-cpe:/a:mandriva:linux:lib64python2.7, p-cpe:/a:mandriva:linux:python, p-cpe:/a:mandriva:linux:python-docs, p-cpe:/a:mandriva:linux:tkinter, p-cpe:/a:mandriva:linux:tkinter-apps, cpe:/o:mandriva:business_server:1

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2014/10/21

参照情報

CVE: CVE-2014-7185

BID: 70089

MDVSA: 2014:197