VMware vCenter Orchestrator 5.5.x < 5.5.2 DoS(VMSA-2014-0007)

high Nessus プラグイン ID 78671
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートホストにインストールされた仮想化アプリケーションは、サービス拒否の脆弱性による影響を受けます。

説明

リモートホストにインストールされている VMware vCenter Orchestrator のバージョンは、5.5.2 より前の 5.5.x です。したがって、サービス拒否の脆弱性の影響を受けます。これは、「Content-Type」HTTP ヘッダーとマルチパートのリクエストの処理に関連するエラーが、付属の Apache Tomcat バージョンに存在することが原因です。

ソリューション

VMware vCenter Orchestrator 5.5.2 または以降にアップグレードしてください。

関連情報

https://www.vmware.com/security/advisories/VMSA-2014-0007.html

プラグインの詳細

深刻度: High

ID: 78671

ファイル名: vmware_orchestrator_vmsa_2014_0007.nasl

バージョン: 1.6

タイプ: local

エージェント: windows

ファミリー: Misc.

公開日: 2014/10/24

更新日: 2021/10/25

依存関係: vmware_vcenter_orchestrator_installed.nbin

リスク情報

CVSS スコアのソース: CVE-2014-0050

VPR

リスクファクター: Low

スコア: 2.2

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.9

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:POC/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:vmware:vcenter_orchestrator

必要な KB アイテム: installed_sw/VMware vCenter Orchestrator

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2014/9/9

脆弱性公開日: 2014/3/25

参照情報

CVE: CVE-2014-0050

BID: 65400

VMSA: 2014-0007