Scientific Linux セキュリティ更新:SL7.x x86_64 の mariadb

medium Nessus プラグイン ID 79304
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Scientific Linux ホストに 1 つ以上のセキュリティ更新がありません。

説明

この更新により、MariaDB データベースサーバーにある複数の脆弱性が修正されます。これらの欠陥についての詳細は、Oracle の重要度最高パッチ更新アドバイザリのページを参照してください。(CVE-2014-2494、CVE-2014-4207、CVE-2014-4243、CVE-2014-4258、CVE-2014-4260、CVE-2014-4287、CVE-2014-4274、CVE-2014-6463、CVE-2014-6464、CVE-2014-6469、CVE-2014-6484、CVE-2014-6505、CVE-2014-6507、CVE-2014-6520、CVE-2014-6530、CVE-2014-6551、CVE-2014-6555、CVE-2014-6559)

この更新のインストール後、MariaDB サーバーデーモン(mysqld)が自動的に再起動します。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

http://www.nessus.org/u?928039cd

プラグインの詳細

深刻度: Medium

ID: 79304

ファイル名: sl_20141117_mariadb_on_SL7_x.nasl

バージョン: 1.7

タイプ: local

エージェント: unix

公開日: 2014/11/18

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.8

CVSS v2

リスクファクター: Medium

Base Score: 6.8

ベクトル: AV:N/AC:L/Au:S/C:N/I:N/A:C

脆弱性情報

CPE: p-cpe:/a:fermilab:scientific_linux:mariadb, p-cpe:/a:fermilab:scientific_linux:mariadb-bench, p-cpe:/a:fermilab:scientific_linux:mariadb-debuginfo, p-cpe:/a:fermilab:scientific_linux:mariadb-devel, p-cpe:/a:fermilab:scientific_linux:mariadb-embedded, p-cpe:/a:fermilab:scientific_linux:mariadb-embedded-devel, p-cpe:/a:fermilab:scientific_linux:mariadb-libs, p-cpe:/a:fermilab:scientific_linux:mariadb-server, p-cpe:/a:fermilab:scientific_linux:mariadb-test, x-cpe:/o:fermilab:scientific_linux

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

パッチ公開日: 2014/11/17

脆弱性公開日: 2014/7/17

参照情報

CVE: CVE-2014-2494, CVE-2014-4207, CVE-2014-4243, CVE-2014-4258, CVE-2014-4260, CVE-2014-4274, CVE-2014-4287, CVE-2014-6463, CVE-2014-6464, CVE-2014-6469, CVE-2014-6484, CVE-2014-6505, CVE-2014-6507, CVE-2014-6520, CVE-2014-6530, CVE-2014-6551, CVE-2014-6555, CVE-2014-6559