Scientific Linux セキュリティ更新:SL5.x i386/x86_64 の mysql55-mysql

medium Nessus プラグイン ID 79305
New! Vulnerability Priority Rating (VPR)

Tenable では、すべての脆弱性に対して動的な VPR が計算されます。VPR は脆弱性の情報を、脅威インテリジェンスや機械学習アルゴリズムと組み合わせて、攻撃時に最も悪用される可能性の高い脆弱性を予測します。詳細は、 「VPR とは何で、CVSS とはどう違うのか」を参照してください。

VPR スコア : 5.8

概要

リモート Scientific Linux ホストに 1 つ以上のセキュリティ更新がありません。

説明

この更新により、 MySQL データベースサーバーにある複数の脆弱性が修正されます。これらの欠陥情報については、『Oracle Critical Patch Update Advisory』ページを参照してください。(CVE-2014-2494、CVE-2014-4207、CVE-2014-4243、CVE-2014-4258、CVE-2014-4260、CVE-2014-4287、CVE-2014-4274、CVE-2014-6463、CVE-2014-6464、CVE-2014-6469、CVE-2014-6484、CVE-2014-6505、CVE-2014-6507、CVE-2014-6520、CVE-2014-6530、CVE-2014-6551、CVE-2014-6555、CVE-2014-6559)

この更新のインストール後、 MySQL サーバーデーモン(mysqld)が自動的に再起動します。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

http://www.nessus.org/u?db5c8018

プラグインの詳細

深刻度: Medium

ID: 79305

ファイル名: sl_20141117_mysql55_mysql_on_SL5_x.nasl

バージョン: 1.7

タイプ: local

エージェント: unix

公開日: 2014/11/18

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

リスクファクター: Medium

VPR スコア: 5.8

CVSS v2.0

Base Score: 6.8

ベクトル: AV:N/AC:L/Au:S/C:N/I:N/A:C

脆弱性の情報

CPE: p-cpe:/a:fermilab:scientific_linux:mysql55-mysql, p-cpe:/a:fermilab:scientific_linux:mysql55-mysql-bench, p-cpe:/a:fermilab:scientific_linux:mysql55-mysql-debuginfo, p-cpe:/a:fermilab:scientific_linux:mysql55-mysql-devel, p-cpe:/a:fermilab:scientific_linux:mysql55-mysql-libs, p-cpe:/a:fermilab:scientific_linux:mysql55-mysql-server, p-cpe:/a:fermilab:scientific_linux:mysql55-mysql-test, x-cpe:/o:fermilab:scientific_linux

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

パッチ公開日: 2014/11/17

脆弱性公開日: 2014/7/17

参照情報

CVE: CVE-2014-2494, CVE-2014-4207, CVE-2014-4243, CVE-2014-4258, CVE-2014-4260, CVE-2014-4274, CVE-2014-4287, CVE-2014-6463, CVE-2014-6464, CVE-2014-6469, CVE-2014-6484, CVE-2014-6505, CVE-2014-6507, CVE-2014-6520, CVE-2014-6530, CVE-2014-6551, CVE-2014-6555, CVE-2014-6559