APPLE-SA-2014-12-22-1 OS X NTP セキュリティ更新(Mac OS X)

high Nessus プラグイン ID 80227

概要

リモートホストにセキュリティ更新がありません。

説明

リモートのMac OS Xホストには、複数のスタックベースのバッファオーバーフロー脆弱性の影響を受けるバージョンのNTPデーモンがあり、リモートの任意のコード実行が引き起こされる可能性があります。

ソリューション

APPLE-SA-2014-12-22-1用のベンダー提供のセキュリティパッチをインストールしてください。

参考資料

https://support.apple.com/en-us/HT204425

http://www.nessus.org/u?90b0a302

プラグインの詳細

深刻度: High

ID: 80227

ファイル名: macosx_SecUpd_ntp.nbin

バージョン: 1.464

タイプ: local

エージェント: macosx

公開日: 2014/12/24

更新日: 2024/5/20

サポートされているセンサー: Nessus Agent, Nessus

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

基本値: 7.5

現状値: 5.5

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

脆弱性情報

CPE: cpe:/a:ntp:ntp, cpe:/o:apple:mac_os_x

必要な KB アイテム: Host/local_checks_enabled, Host/MacOSX/Version

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2014/12/22

脆弱性公開日: 2014/12/19

参照情報

CVE: CVE-2014-9295

BID: 71761

APPLE-SA: APPLE-SA-2014-12-22-1

CERT: 852879