OracleVM 3.3:jasper(OVMSA-2014-0087)

high Nessus プラグイン ID 80280

概要

リモートの OracleVM ホストにセキュリティ更新がありません。

説明

リモートの OracleVM システムに、重要なセキュリティ更新に対処するために必要なパッチがありません。

- CVE-2014-8137 - jas_iccattrval_destroy() での二重解放(#1173566)

- CVE-2014-8138 - jp2_decode でのヒープオーバーフロー(#1173566)

ソリューション

影響を受ける jasper-libs パッケージを更新してください。

関連情報

http://www.nessus.org/u?7e022908

プラグインの詳細

深刻度: High

ID: 80280

ファイル名: oraclevm_OVMSA-2014-0087.nasl

バージョン: 1.8

タイプ: local

公開日: 2014/12/29

更新日: 2021/1/4

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:oracle:vm:jasper-libs, cpe:/o:oracle:vm_server:3.3

必要な KB アイテム: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2014/12/26

脆弱性公開日: 2014/12/24

参照情報

CVE: CVE-2014-8137, CVE-2014-8138

BID: 71742, 71746