Flash Player <= 16.0.0.235 の複数の脆弱性(APSB15-01)

critical Nessus プラグイン ID 80484
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Windows ホストに含まれるブラウザプラグインは複数の脆弱性の影響を受けます。

説明

リモート Windows ホストでインストールされている Adobe Flash Player は、16.0.0.235 以前のバージョンとなっています。
したがって、次の脆弱性の影響を受けます:

- 特定されていない不適切なファイル検証の問題。
(CVE-2015-0301)

- 詳細不明な情報漏洩の脆弱性を悪用することで、キーストロークをキャプチャする可能性があります。
(CVE-2015-0302)

- 複数のメモリ破損脆弱性により、攻撃者が任意のコードを実行できます。(CVE-2015-0303、 CVE-2015-0306)

- 複数のヒープベースのバッファオーバーフローの脆弱性を悪用することで、任意のコードの実行を引き起こす可能性があります。
(CVE-2015-0304、 CVE-2015-0309)

- 詳細不明な型の取り違え(Type Confusion)の脆弱性により、コード実行が引き起こされる可能性があります。(CVE-2015-0305)

- 境界外の読み取りの脆弱性を悪用することで、メモリアドレスの漏洩を引き起こす可能性があります。(CVE-2015-0307)

- use-after-free の脆弱性により、任意のコードの実行を引き起こします。(CVE-2015-0308)

ソリューション

Adobe Flash Player バージョン 16.0.0.257 またはそれ以降にアップグレードしてください。

または、16.x にアップグレードできないこれらのインストールに対して、 Adobe はバージョン 13.0.0.260 を用意しています。

関連情報

https://helpx.adobe.com/security/products/flash-player/apsb15-01.html

http://www.nessus.org/u?0cb17c10

プラグインの詳細

深刻度: Critical

ID: 80484

ファイル名: flash_player_apsb15-01.nasl

バージョン: 1.12

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2015/1/13

更新日: 2019/11/25

依存関係: flash_player_installed.nasl

リスク情報

CVSS スコアのソース: CVE-2015-0309

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 7.4

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:adobe:flash_player

必要な KB アイテム: SMB/Flash_Player/installed

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2015/1/13

脆弱性公開日: 2015/1/13

参照情報

CVE: CVE-2015-0301, CVE-2015-0302, CVE-2015-0303, CVE-2015-0304, CVE-2015-0305, CVE-2015-0306, CVE-2015-0307, CVE-2015-0308, CVE-2015-0309

BID: 72031, 72032, 72033, 72034, 72035, 72036, 72037, 72038, 72039