SuSE 11.3 セキュリティ更新:java-1_7_0-openjdk(SAT パッチ番号 10286)

critical Nessus プラグイン ID 81419
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート SuSE 11 ホストに1つ以上のセキュリティ更新がありません。

説明

java-1_7_0-openjdk が更新され、19 のセキュリティの問題が修正されました。

詳細は、http://www.oracle.com/technetwork/topics/security/cpujan2015-1972971.html#AppendixJAVA を参照してください。

ソリューション

SAT パッチ番号 10286 を適用してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=914041

http://support.novell.com/security/cve/CVE-2014-3566.html

http://support.novell.com/security/cve/CVE-2014-6549.html

http://support.novell.com/security/cve/CVE-2014-6585.html

http://support.novell.com/security/cve/CVE-2014-6587.html

http://support.novell.com/security/cve/CVE-2014-6591.html

http://support.novell.com/security/cve/CVE-2014-6593.html

http://support.novell.com/security/cve/CVE-2014-6601.html

http://support.novell.com/security/cve/CVE-2015-0383.html

http://support.novell.com/security/cve/CVE-2015-0395.html

http://support.novell.com/security/cve/CVE-2015-0400.html

http://support.novell.com/security/cve/CVE-2015-0403.html

http://support.novell.com/security/cve/CVE-2015-0406.html

http://support.novell.com/security/cve/CVE-2015-0407.html

http://support.novell.com/security/cve/CVE-2015-0408.html

http://support.novell.com/security/cve/CVE-2015-0410.html

http://support.novell.com/security/cve/CVE-2015-0412.html

http://support.novell.com/security/cve/CVE-2015-0413.html

http://support.novell.com/security/cve/CVE-2015-0421.html

http://support.novell.com/security/cve/CVE-2015-0437.html

プラグインの詳細

深刻度: Critical

ID: 81419

ファイル名: suse_11_java-1_7_0-openjdk-150206.nasl

バージョン: 1.5

タイプ: local

エージェント: unix

公開日: 2015/2/20

更新日: 2021/1/6

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6.5

CVSS v2

リスクファクター: Critical

Base Score: 10

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:11:java-1_7_0-openjdk, p-cpe:/a:novell:suse_linux:11:java-1_7_0-openjdk-demo, p-cpe:/a:novell:suse_linux:11:java-1_7_0-openjdk-devel, cpe:/o:novell:suse_linux:11

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2015/2/6

参照情報

CVE: CVE-2014-3566, CVE-2014-6549, CVE-2014-6585, CVE-2014-6587, CVE-2014-6591, CVE-2014-6593, CVE-2014-6601, CVE-2015-0383, CVE-2015-0395, CVE-2015-0400, CVE-2015-0403, CVE-2015-0406, CVE-2015-0407, CVE-2015-0408, CVE-2015-0410, CVE-2015-0412, CVE-2015-0413, CVE-2015-0421, CVE-2015-0437