Fedora 20:freetype-2.5.0-9.fc20(2015-2216)

high Nessus プラグイン ID 81429
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Fedora ホストに、セキュリティ更新がありません。

説明

この更新は、いくつかのセキュリティの問題を修正します。

注意:Tenable Network Security は、前述の記述ブロックを Fedora セキュリティアドバイザリから直接抽出しています。Tenable では、できる限り新たな問題を持ち込まないように、自動的に整理して書式設定するようにしています。

ソリューション

影響を受けた freetype パッケージを更新してください。

関連情報

https://bugzilla.redhat.com/show_bug.cgi?id=1191078

https://bugzilla.redhat.com/show_bug.cgi?id=1191079

https://bugzilla.redhat.com/show_bug.cgi?id=1191080

https://bugzilla.redhat.com/show_bug.cgi?id=1191081

https://bugzilla.redhat.com/show_bug.cgi?id=1191082

https://bugzilla.redhat.com/show_bug.cgi?id=1191083

https://bugzilla.redhat.com/show_bug.cgi?id=1191084

https://bugzilla.redhat.com/show_bug.cgi?id=1191085

https://bugzilla.redhat.com/show_bug.cgi?id=1191086

https://bugzilla.redhat.com/show_bug.cgi?id=1191087

https://bugzilla.redhat.com/show_bug.cgi?id=1191089

https://bugzilla.redhat.com/show_bug.cgi?id=1191090

https://bugzilla.redhat.com/show_bug.cgi?id=1191091

https://bugzilla.redhat.com/show_bug.cgi?id=1191092

https://bugzilla.redhat.com/show_bug.cgi?id=1191093

https://bugzilla.redhat.com/show_bug.cgi?id=1191190

https://bugzilla.redhat.com/show_bug.cgi?id=1191192

http://www.nessus.org/u?c6e83574

プラグインの詳細

深刻度: High

ID: 81429

ファイル名: fedora_2015-2216.nasl

バージョン: 1.5

タイプ: local

エージェント: unix

公開日: 2015/2/23

更新日: 2021/1/11

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 7.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:fedoraproject:fedora:freetype, cpe:/o:fedoraproject:fedora:20

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

パッチ公開日: 2015/2/18

脆弱性公開日: 2015/2/8

参照情報

CVE: CVE-2014-9656, CVE-2014-9657, CVE-2014-9658, CVE-2014-9659, CVE-2014-9660, CVE-2014-9661, CVE-2014-9662, CVE-2014-9663, CVE-2014-9664, CVE-2014-9665, CVE-2014-9666, CVE-2014-9667, CVE-2014-9668, CVE-2014-9669, CVE-2014-9670, CVE-2014-9674, CVE-2014-9675

FEDORA: 2015-2216