SuSE 11.3 セキュリティ更新:freetype2(SAT パッチ番号 10386)

high Nessus プラグイン ID 81752
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート SuSE 11 ホストに1つ以上のセキュリティ更新がありません。

説明

フォントレンダリングライブラリ freetype2 は、いくつかのセキュリティの問題を修正するために、更新されています。

ソリューション

SAT パッチ番号 10386 を適用してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=916856

https://bugzilla.novell.com/show_bug.cgi?id=916857

https://bugzilla.novell.com/show_bug.cgi?id=916858

https://bugzilla.novell.com/show_bug.cgi?id=916859

https://bugzilla.novell.com/show_bug.cgi?id=916861

https://bugzilla.novell.com/show_bug.cgi?id=916863

https://bugzilla.novell.com/show_bug.cgi?id=916864

https://bugzilla.novell.com/show_bug.cgi?id=916865

https://bugzilla.novell.com/show_bug.cgi?id=916870

https://bugzilla.novell.com/show_bug.cgi?id=916871

https://bugzilla.novell.com/show_bug.cgi?id=916872

https://bugzilla.novell.com/show_bug.cgi?id=916873

https://bugzilla.novell.com/show_bug.cgi?id=916874

https://bugzilla.novell.com/show_bug.cgi?id=916879

https://bugzilla.novell.com/show_bug.cgi?id=916881

http://support.novell.com/security/cve/CVE-2014-9656.html

http://support.novell.com/security/cve/CVE-2014-9657.html

http://support.novell.com/security/cve/CVE-2014-9658.html

http://support.novell.com/security/cve/CVE-2014-9659.html

http://support.novell.com/security/cve/CVE-2014-9660.html

http://support.novell.com/security/cve/CVE-2014-9661.html

http://support.novell.com/security/cve/CVE-2014-9662.html

http://support.novell.com/security/cve/CVE-2014-9663.html

http://support.novell.com/security/cve/CVE-2014-9664.html

http://support.novell.com/security/cve/CVE-2014-9665.html

http://support.novell.com/security/cve/CVE-2014-9666.html

http://support.novell.com/security/cve/CVE-2014-9667.html

http://support.novell.com/security/cve/CVE-2014-9668.html

http://support.novell.com/security/cve/CVE-2014-9669.html

http://support.novell.com/security/cve/CVE-2014-9670.html

http://support.novell.com/security/cve/CVE-2014-9671.html

http://support.novell.com/security/cve/CVE-2014-9672.html

http://support.novell.com/security/cve/CVE-2014-9673.html

http://support.novell.com/security/cve/CVE-2014-9674.html

http://support.novell.com/security/cve/CVE-2014-9675.html

プラグインの詳細

深刻度: High

ID: 81752

ファイル名: suse_11_freetype2-201503-150302.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2015/3/11

更新日: 2021/1/6

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 7.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:11:freetype2, p-cpe:/a:novell:suse_linux:11:freetype2-32bit, p-cpe:/a:novell:suse_linux:11:ft2demos, cpe:/o:novell:suse_linux:11

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2015/3/2

参照情報

CVE: CVE-2014-9656, CVE-2014-9657, CVE-2014-9658, CVE-2014-9659, CVE-2014-9660, CVE-2014-9661, CVE-2014-9662, CVE-2014-9663, CVE-2014-9664, CVE-2014-9665, CVE-2014-9666, CVE-2014-9667, CVE-2014-9668, CVE-2014-9669, CVE-2014-9670, CVE-2014-9671, CVE-2014-9672, CVE-2014-9673, CVE-2014-9674, CVE-2014-9675