Mandriva Linux セキュリティアドバイザリ:pulseaudio(MDVSA-2015:134)

low Nessus プラグイン ID 82387

概要

リモート Mandriva Linux ホストには、1 つ以上のセキュリティ更新がありません。

説明

更新済みの pulseaudio パッケージでは、RTP のリモートクラッシュの脆弱性を修正します:

mbs2 で出荷されたバージョンの PulseAudio は、単に空の UDP パケットを送信するだけで PulseAudio サーバーをクラッシュさせる可能性がある、リモート RTP 攻撃に対して脆弱です。

また、mbs2 で出荷されたバージョンの PulseAudio は PulseAudio v5 のプリリリースバージョンで、正式な最終バージョンに更新されました。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

http://advisories.mageia.org/MGASA-2014-0440.html

プラグインの詳細

深刻度: Low

ID: 82387

ファイル名: mandriva_MDVSA-2015-134.nasl

バージョン: 1.4

タイプ: local

公開日: 2015/3/30

更新日: 2021/1/14

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Low

Base Score: 2.9

ベクトル: AV:A/AC:M/Au:N/C:N/I:N/A:P

脆弱性情報

CPE: p-cpe:/a:mandriva:linux:lib64pulseaudio-devel, p-cpe:/a:mandriva:linux:lib64pulseaudio0, p-cpe:/a:mandriva:linux:lib64pulsecommon5.0, p-cpe:/a:mandriva:linux:lib64pulsecore5.0, p-cpe:/a:mandriva:linux:lib64pulseglib20, p-cpe:/a:mandriva:linux:pulseaudio, p-cpe:/a:mandriva:linux:pulseaudio-client-config, p-cpe:/a:mandriva:linux:pulseaudio-esound-compat, p-cpe:/a:mandriva:linux:pulseaudio-module-bluetooth, p-cpe:/a:mandriva:linux:pulseaudio-module-equalizer, p-cpe:/a:mandriva:linux:pulseaudio-module-gconf, p-cpe:/a:mandriva:linux:pulseaudio-module-jack, p-cpe:/a:mandriva:linux:pulseaudio-module-lirc, p-cpe:/a:mandriva:linux:pulseaudio-module-x11, p-cpe:/a:mandriva:linux:pulseaudio-module-xen, p-cpe:/a:mandriva:linux:pulseaudio-module-zeroconf, p-cpe:/a:mandriva:linux:pulseaudio-utils, cpe:/o:mandriva:business_server:2

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

パッチ公開日: 2015/3/29

参照情報

CVE: CVE-2014-3970

MDVSA: 2015:134