SuSE 11.3 セキュリティ更新:tcpdump(SAT パッチ番号 10509)

high Nessus プラグイン ID 82658
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート SuSE 11 ホストにセキュリティ更新がありません。

説明

tcpdump を実行する際に、認証されていないリモートのユーザーが、アプリケーションをクラッシュしたり、細工されたパッケージをネットワークに注入することで、任意のコードを実行したりする可能性があります。

プロトコルプリンタの次の脆弱性が修正されました:

- Ipv6 モバイルプリンターリモート DoS。(CVE-2015-0261、bnc#922220)

- イーサネットプリンターリモート DoS。(CVE-2015-2154、bnc#922222)

- PPP プリンターのリモート DoS(CVE-2014-9140、bnc#923142)

ソリューション

SAT パッチ番号 10509 を適用してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=922220

https://bugzilla.novell.com/show_bug.cgi?id=922222

https://bugzilla.novell.com/show_bug.cgi?id=923142

http://support.novell.com/security/cve/CVE-2014-9140.html

http://support.novell.com/security/cve/CVE-2015-0261.html

http://support.novell.com/security/cve/CVE-2015-2154.html

プラグインの詳細

深刻度: High

ID: 82658

ファイル名: suse_11_tcpdump-150320.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2015/4/9

更新日: 2021/1/6

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:11:tcpdump, cpe:/o:novell:suse_linux:11

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2015/3/20

参照情報

CVE: CVE-2014-9140, CVE-2015-0261, CVE-2015-2154