RHEL 5:カーネル(RHSA-2015:0870)

medium Nessus プラグイン ID 83028
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Red Hat ホストに 1 つ以上のセキュリティ更新がありません。

説明

1 つのセキュリティ問題を修正する更新済みのカーネルパッケージが、 Red Hat Enterprise Linux 5.9 Long Life で現在利用可能です。

Red Hat 製品セキュリティは、この更新がセキュリティに及ぼす影響を重要度高として評価しています。詳細な重要度評価を示す Common Vulnerability Scoring System(CVSS)ベーススコアは「参照」セクションの CVE リンクで入手できます。

カーネルパッケージには Linux オペレーティングシステムのコアである Linux カーネルが含まれています。

* Linux カーネルの Infiniband サブシステムが、(u)verbs API を介してメモリ領域をユーザー空間から登録する際に、その入力パラメータを適切にサニタイズしないことが発見されています。/dev/infiniband/uverbsX デバイスにアクセスできるローカルユーザーが、この欠陥を利用して、システムをクラッシュさせたり、システム上の自分の権限を昇格させたりするおそれがあります。
(CVE-2014-8159、重要度高)

Red Hat は、この問題を報告してくれた Mellanox 氏に感謝の意を表します。

カーネルの全ユーザーは、バックポートされたパッチが含まれるこれらの更新済みパッケージへアップグレードし、この問題を修正することを推奨します。この更新を有効にするには、システムを再起動する必要があります。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://access.redhat.com/errata/RHSA-2015:0870

https://access.redhat.com/security/cve/cve-2014-8159

プラグインの詳細

深刻度: Medium

ID: 83028

ファイル名: redhat-RHSA-2015-0870.nasl

バージョン: 1.8

タイプ: local

エージェント: unix

公開日: 2015/4/23

更新日: 2019/10/24

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 6.9

Temporal Score: 5.1

ベクトル: AV:L/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:redhat:enterprise_linux:kernel, p-cpe:/a:redhat:enterprise_linux:kernel-PAE, p-cpe:/a:redhat:enterprise_linux:kernel-PAE-debuginfo, p-cpe:/a:redhat:enterprise_linux:kernel-PAE-devel, p-cpe:/a:redhat:enterprise_linux:kernel-debug, p-cpe:/a:redhat:enterprise_linux:kernel-debug-debuginfo, p-cpe:/a:redhat:enterprise_linux:kernel-debug-devel, p-cpe:/a:redhat:enterprise_linux:kernel-debuginfo, p-cpe:/a:redhat:enterprise_linux:kernel-debuginfo-common, p-cpe:/a:redhat:enterprise_linux:kernel-devel, p-cpe:/a:redhat:enterprise_linux:kernel-doc, p-cpe:/a:redhat:enterprise_linux:kernel-headers, p-cpe:/a:redhat:enterprise_linux:kernel-kdump, p-cpe:/a:redhat:enterprise_linux:kernel-kdump-debuginfo, p-cpe:/a:redhat:enterprise_linux:kernel-kdump-devel, p-cpe:/a:redhat:enterprise_linux:kernel-xen, p-cpe:/a:redhat:enterprise_linux:kernel-xen-debuginfo, p-cpe:/a:redhat:enterprise_linux:kernel-xen-devel, cpe:/o:redhat:enterprise_linux:5.9

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2015/4/22

参照情報

CVE: CVE-2014-8159

RHSA: 2015:0870