Fedora 20:curl-7.32.0-20.fc20(2015-6712)

high Nessus プラグイン ID 83128
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Fedora ホストに、セキュリティ更新がありません。

説明

- NTLM の再利用に一致する認証情報が必須です(CVE-2015-3143)

- クッキーパスサニタイズコードへの無効な書き込みを修正します(CVE-2015-3145)

- 終了時にネゴシエート接続を切断します(CVE-2015-3148)

注意:Tenable Network Security は、前述の記述ブロックを Fedora セキュリティアドバイザリから直接抽出しています。Tenable では、できる限り新たな問題を持ち込まないように、自動的に整理して書式設定するようにしています。

ソリューション

影響を受ける curl パッケージを更新してください。

関連情報

https://bugzilla.redhat.com/show_bug.cgi?id=1213306

https://bugzilla.redhat.com/show_bug.cgi?id=1213347

https://bugzilla.redhat.com/show_bug.cgi?id=1213351

http://www.nessus.org/u?26e7692e

プラグインの詳細

深刻度: High

ID: 83128

ファイル名: fedora_2015-6712.nasl

バージョン: 2.4

タイプ: local

エージェント: unix

公開日: 2015/4/29

更新日: 2021/1/11

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 7.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:fedoraproject:fedora:curl, cpe:/o:fedoraproject:fedora:20

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

パッチ公開日: 2015/4/23

参照情報

CVE: CVE-2015-3143, CVE-2015-3145, CVE-2015-3148

FEDORA: 2015-6712