openSUSE セキュリティ更新:python-Pillow(openSUSE-2015-337)

medium Nessus プラグイン ID 83160

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

セキュリティ問題とバグを修正するため、python-pillow が 2.7.0 に更新されました。

次の脆弱性が修正されました:

- CVE-2014-9601:リモートの攻撃者は、展開された際に大きなサイズとなる PNG 画像の圧縮テキストチャンクからサービス拒否を引き起こす可能性があります。

- CVE-2014-3598:リモートの攻撃者は、Jpeg2KImagePlugin から特別に細工された画像ファイルを使用してサービス拒否を引き起こす可能性があります。

- CVE-2014-3589:リモートの攻撃者は、IcnsImagePlugin から特別に細工された画像ファイルを使用してサービス拒否を引き起こす可能性があります。

ソリューション

影響を受ける python-Pillow パッケージを更新してください。

関連情報

https://bugzilla.opensuse.org/show_bug.cgi?id=921566

プラグインの詳細

深刻度: Medium

ID: 83160

ファイル名: openSUSE-2015-337.nasl

バージョン: 2.3

タイプ: local

エージェント: unix

公開日: 2015/4/30

更新日: 2021/1/19

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 5

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:P

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:python-Pillow, p-cpe:/a:novell:opensuse:python-Pillow-debuginfo, p-cpe:/a:novell:opensuse:python-Pillow-debugsource, p-cpe:/a:novell:opensuse:python-Pillow-tk, p-cpe:/a:novell:opensuse:python-Pillow-tk-debuginfo, cpe:/o:novell:opensuse:13.2

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

パッチ公開日: 2015/4/22

参照情報

CVE: CVE-2014-3589, CVE-2014-3598, CVE-2014-9601