RHEL 5:kvm(RHSA-2015:1003)(Venom)

high Nessus プラグイン ID 83430
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Red Hat ホストに 1 つ以上のセキュリティ更新がありません。

説明

1 つのセキュリティ問題を修正する更新済みの kvm パッケージが、 Red Hat Enterprise Linux 5 で現在利用可能です。

Red Hat 製品セキュリティは、この更新がセキュリティに及ぼす影響を重要度高として評価しています。詳細な重要度評価を示す Common Vulnerability Scoring System(CVSS)ベーススコアは「参照」セクションの CVE リンクで入手できます。

KVM(カーネルベース仮想マシン)は、AMD64 および Intel 64 システムの、Linux 向けの完全な仮想化ソリューションです。

特定の FDC コマンドを処理中にQEMU の仮想フロッピーディスクコントローラー(FDC)が FIFO バッファを処理する方法で、帯域外メモリアクセス欠陥が見つかりました。特権ゲストユーザーがこの欠陥を利用し、ゲストをクラッシュさせたり、ホスト上でゲストに対応するホストの QEMU プロセスの権限を用いて任意のコードを実行する恐れがあります。(CVE-2015-3456)

Red Hat は、この問題を報告してくれた CrowdStrike の Jason Geffner 氏に感謝の意を表します。

kvm のすべてのユーザーには、更新されたこれらのパッケージにアップグレードすることが推奨されます。これらのパッケージには、これらの問題を修正するバックポートされたパッチが収納されています。注:この更新を有効にするには、「ソリューション」セクションの手順を実行する必要があります。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://access.redhat.com/errata/RHSA-2015:1003

https://access.redhat.com/security/cve/cve-2015-3456

プラグインの詳細

深刻度: High

ID: 83430

ファイル名: redhat-RHSA-2015-1003.nasl

バージョン: 2.18

タイプ: local

エージェント: unix

公開日: 2015/5/13

更新日: 2019/10/24

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Critical

スコア: 9.7

CVSS v2

リスクファクター: High

Base Score: 7.7

Temporal Score: 6.4

ベクトル: AV:A/AC:L/Au:S/C:C/I:C/A:C

現状ベクトル: E:F/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:redhat:enterprise_linux:kmod-kvm, p-cpe:/a:redhat:enterprise_linux:kmod-kvm-debug, p-cpe:/a:redhat:enterprise_linux:kvm, p-cpe:/a:redhat:enterprise_linux:kvm-debuginfo, p-cpe:/a:redhat:enterprise_linux:kvm-qemu-img, p-cpe:/a:redhat:enterprise_linux:kvm-tools, cpe:/o:redhat:enterprise_linux:5

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2015/5/13

エクスプロイト可能

Core Impact

参照情報

CVE: CVE-2015-3456

RHSA: 2015:1003

IAVA: 2015-A-0115