Fedora 21:libtasn1-4.5-1.fc21(2015-7288)

medium Nessus プラグイン ID 83550
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Fedora ホストに、セキュリティ更新がありません。

説明

4.5 へ更新してください(#1217282)

注意:Tenable Network Security は、前述の記述ブロックを Fedora セキュリティアドバイザリから直接抽出しています。Tenable では、できる限り新たな問題を持ち込まないように、自動的に整理して書式設定するようにしています。

ソリューション

影響を受ける libtasn1 パッケージを更新してください。

関連情報

https://bugzilla.redhat.com/show_bug.cgi?id=1218141

http://www.nessus.org/u?e563a9dc

プラグインの詳細

深刻度: Medium

ID: 83550

ファイル名: fedora_2015-7288.nasl

バージョン: 2.4

タイプ: local

エージェント: unix

公開日: 2015/5/20

更新日: 2021/1/11

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 4.3

ベクトル: AV:N/AC:M/Au:N/C:N/I:N/A:P

脆弱性情報

CPE: p-cpe:/a:fedoraproject:fedora:libtasn1, cpe:/o:fedoraproject:fedora:21

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

パッチ公開日: 2015/5/1

参照情報

CVE: CVE-2015-3622

FEDORA: 2015-7288