SUSE SLES10 セキュリティ更新: apache2 (SUSE-SU-2014:1082-1)

medium Nessus プラグイン ID 83632
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート SuSE ホストに1つ以上のセキュリティ更新がありません。

説明

この apache2 の更新は、次のセキュリティの問題を修正します:

- log_cookie mod_log_config.c リモートサービス拒否(CVE-2014-0098、bnc#869106)

- mod_dav サービス拒否(CVE-2013-6438、bnc#869105)

- mod_cgid d サービス拒否(CVE-2014-0231、bnc#887768)

- mod_status ヒープベースバッファオーバーフロー(CVE-2014-0226、bnc#887765)

- mod_rewrite:ターミナルエスケープを避けるために、ログデータをエスケープします(CVE-2013-1862、bnc#829057)

- mod_dav:統合したリクエストのセグメンテーション違反(CVE-2013-1896、bnc#829056)

注意:Tenable Network Security は、前述の記述ブロックを SUSE セキュリティアドバイザリから直接抽出しています。Tenable では、できる限り新たな問題を持ち込まないように、自動的に整理して書式設定するようにしています。

ソリューション

影響を受ける apache2 パッケージを更新してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=829056

https://bugzilla.novell.com/show_bug.cgi?id=829057

https://bugzilla.novell.com/show_bug.cgi?id=869105

https://bugzilla.novell.com/show_bug.cgi?id=869106

https://bugzilla.novell.com/show_bug.cgi?id=887765

https://bugzilla.novell.com/show_bug.cgi?id=887768

http://www.nessus.org/u?f5b7cbe3

http://www.nessus.org/u?6a6a193a

https://www.suse.com/security/cve/CVE-2013-1862/

https://www.suse.com/security/cve/CVE-2013-1896/

https://www.suse.com/security/cve/CVE-2013-6438/

https://www.suse.com/security/cve/CVE-2014-0098/

https://www.suse.com/security/cve/CVE-2014-0226/

https://www.suse.com/security/cve/CVE-2014-0231/

http://www.nessus.org/u?59a14554

プラグインの詳細

深刻度: Medium

ID: 83632

ファイル名: suse_SU-2014-1082-1.nasl

バージョン: 2.15

タイプ: local

エージェント: unix

公開日: 2015/5/20

更新日: 2021/1/19

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5.3

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:POC/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:apache2, p-cpe:/a:novell:suse_linux:apache2-devel, p-cpe:/a:novell:suse_linux:apache2-doc, p-cpe:/a:novell:suse_linux:apache2-example-pages, p-cpe:/a:novell:suse_linux:apache2-prefork, p-cpe:/a:novell:suse_linux:apache2-worker, cpe:/o:novell:suse_linux:10

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2014/9/2

脆弱性公開日: 2013/6/10

参照情報

CVE: CVE-2013-1862, CVE-2013-1896, CVE-2013-6438, CVE-2014-0098, CVE-2014-0226, CVE-2014-0231

BID: 59826, 61129, 66303, 68678, 68742