SUSE SLED12 / SLES12 セキュリティ更新:webkitgtk (SUSE-SU-2015:0688-1)

high Nessus プラグイン ID 83713
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート SuSE ホストに1つ以上のセキュリティ更新がありません。

説明

この更新では以下のセキュリティ上の問題が修正されます:

- POODLE の脆弱性を修正した後に、一部の Web サイトでの SSL 接続の問題を修正します。

- flash プラグインのロード時のクラッシュを修正します。

- GNU Hurd のビルドが修正されます - OS X のビルドが修正されます

- webkit_print_operation_get_page_setup() のドキュメンテーションを修正します。

- セキュリティ修正:CVE-2014-1344、CVE-2014-1384、CVE-2014-1385、CVE-2014-1386、CVE-2014-1387、CVE-2014-1388、CVE-2014-1389、CVE-2014-1390、CVE-2015-2330(bnc#879607、bnc#871792)

- autoreconf が渡され、libtool BuildRequires が有効になります:ビルドシステムに触れるため、上記のパッチに必要です。

- 修正されたバグ:boo#871792、boo#879607、boo#879607。

注意:Tenable Network Security は、前述の記述ブロックを SUSE セキュリティアドバイザリから直接抽出しています。Tenable では、できる限り新たな問題を持ち込まないように、自動的に整理して書式設定するようにしています。

ソリューション

この SUSE セキュリティ更新をインストールするには、YaST online_update を使用してください。
または、お使いの製品用に一覧になったコマンドを実行することも可能です。

SUSE Linux Enterprise ワークステーション拡張 12 :

zypper in -t patch SUSE-SLE-WE-12-2015-160=1

SUSE Linux Enterprise ソフトウェア開発キット 12:

zypper in -t patch SUSE-SLE-SDK-12-2015-160=1

SUSE Linux Enterprise サーバー 12:

zypper in -t patch SUSE-SLE-SERVER-12-2015-160=1

SUSE Linux Enterprise Desktop 12:

zypper in -t patch SUSE-SLE-DESKTOP-12-2015-160=1

お使いのシステムを最新の状態にするには、「zypper パッチ」を使用してください。

関連情報

https://bugzilla.suse.com/show_bug.cgi?id=866728

https://bugzilla.suse.com/show_bug.cgi?id=871792

https://bugzilla.suse.com/show_bug.cgi?id=879607

https://bugzilla.suse.com/show_bug.cgi?id=883026

https://www.suse.com/security/cve/CVE-2014-1344/

https://www.suse.com/security/cve/CVE-2014-1384/

https://www.suse.com/security/cve/CVE-2014-1385/

https://www.suse.com/security/cve/CVE-2014-1386/

https://www.suse.com/security/cve/CVE-2014-1387/

https://www.suse.com/security/cve/CVE-2014-1388/

https://www.suse.com/security/cve/CVE-2014-1389/

https://www.suse.com/security/cve/CVE-2014-1390/

https://www.suse.com/security/cve/CVE-2015-2330/

http://www.nessus.org/u?bd9b1316

プラグインの詳細

深刻度: High

ID: 83713

ファイル名: suse_SU-2015-0688-1.nasl

バージョン: 2.10

タイプ: local

エージェント: unix

公開日: 2015/5/20

更新日: 2021/1/6

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:libjavascriptcoregtk-1_0, p-cpe:/a:novell:suse_linux:libjavascriptcoregtk-1_0-0, p-cpe:/a:novell:suse_linux:libjavascriptcoregtk-1_0-0-debuginfo, p-cpe:/a:novell:suse_linux:libjavascriptcoregtk-3_0, p-cpe:/a:novell:suse_linux:libjavascriptcoregtk-3_0-0-debuginfo, p-cpe:/a:novell:suse_linux:libwebkit2gtk-3_0, p-cpe:/a:novell:suse_linux:libwebkit2gtk-3_0-25-debuginfo, p-cpe:/a:novell:suse_linux:libwebkitgtk-1_0, p-cpe:/a:novell:suse_linux:libwebkitgtk-1_0-0, p-cpe:/a:novell:suse_linux:libwebkitgtk-1_0-0-debuginfo, p-cpe:/a:novell:suse_linux:libwebkitgtk-3_0, p-cpe:/a:novell:suse_linux:libwebkitgtk-3_0-0-debuginfo, p-cpe:/a:novell:suse_linux:typelib-1_0-JavaScriptCore, p-cpe:/a:novell:suse_linux:typelib-1_0-WebKit, cpe:/o:novell:suse_linux:12

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2015/3/27

脆弱性公開日: 2014/5/22

参照情報

CVE: CVE-2014-1344, CVE-2014-1384, CVE-2014-1385, CVE-2014-1386, CVE-2014-1387, CVE-2014-1388, CVE-2014-1389, CVE-2014-1390, CVE-2015-2330

BID: 67553, 69223, 73197