SUSE SLED11 / SLES11 セキュリティ更新: curl (SUSE-SU-2015:0962-1)

medium Nessus プラグイン ID 83903
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート SuSE ホストに1つ以上のセキュリティ更新がありません。

説明

curl ツールおよび libcurl4 ライブラリは、いくつかのセキュリティと非セキュリティ問題を修正するために、更新されました。

以下の脆弱性は修正済みです:

CVE-2015-3143:認証されない場合での、認証された接続の再利用。
(bsc#927556)

CVE-2015-3148:接続指向として扱われないようにネゴシエートします。
(bsc#927746)

CVE-2015-3153:プロキシにも送信された機密 HTTP サーバーのヘッダー。
(bsc#928533)

以下のセキュリティに関連しない問題が修正されました:

git は https リポジトリから複製することに失敗します。(bsc#927174)

注意:Tenable Network Security は、前述の記述ブロックを SUSE セキュリティアドバイザリから直接抽出しています。Tenable では、できる限り新たな問題を持ち込まないように、自動的に整理して書式設定するようにしています。

ソリューション

この SUSE セキュリティ更新をインストールするには、YaST online_update を使用してください。
または、お使いの製品用に一覧になったコマンドを実行することも可能です。

SUSE Linux Enterprise ソフトウェア開発キット 11 SP3 :

zypper in -t patch sdksp3-curl=10660

Vmware 向け SUSE Linux Enterprise サーバー 11 SP3:

zypper in -t patch slessp3-curl=10660

SUSE Linux Enterprise Server 11 SP3:

zypper in -t patch slessp3-curl=10660

SUSE Linux Enterprise Desktop 11 SP3 :

zypper in -t patch sledsp3-curl=10660

お使いのシステムを最新の状態にするには、「zypper パッチ」を使用してください。

関連情報

https://bugzilla.suse.com/show_bug.cgi?id=927174

https://bugzilla.suse.com/show_bug.cgi?id=927556

https://bugzilla.suse.com/show_bug.cgi?id=927746

https://bugzilla.suse.com/show_bug.cgi?id=928533

http://www.nessus.org/u?386b8563

https://www.suse.com/security/cve/CVE-2015-3143/

https://www.suse.com/security/cve/CVE-2015-3148/

https://www.suse.com/security/cve/CVE-2015-3153/

http://www.nessus.org/u?0afcc3ad

プラグインの詳細

深刻度: Medium

ID: 83903

ファイル名: suse_SU-2015-0962-1.nasl

バージョン: 2.11

タイプ: local

エージェント: unix

公開日: 2015/5/29

更新日: 2021/1/6

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:curl, p-cpe:/a:novell:suse_linux:libcurl4, cpe:/o:novell:suse_linux:11

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2015/5/28

脆弱性公開日: 2015/4/24

参照情報

CVE: CVE-2015-3143, CVE-2015-3148, CVE-2015-3153

BID: 74299, 74301, 74408