SUSE SLED11/SLES11 セキュリティ更新:MozillaFirefox(SUSE-SU-2015:0978-1)

high Nessus プラグイン ID 83947

概要

リモート SuSE ホストに1つ以上のセキュリティ更新がありません。

説明

Firefox 31.7.0 ESR 用のこの更新は、以下の問題を修正します:

MFSA 2015-46(CVE-2015-2708、CVE-2015-2709):様々なメモリ安全性の問題(rv:38.0/rv:31.7)。Upstream 参照:bmo#1120655、bmo#1143299、bmo#1151139、bmo#1152177、bmo#1111251、bmo#1117977、bmo#1128064、bmo#1135066、bmo#1143194、bmo#1146101、bmo#1149526、bmo#1153688、bmo#1155474。

MFSA 2015-47(CVE-2015-0797):H.264 動画を Linux Gstreamer によって解析する際のバッファオーバーフローUpstream 参照:bmo#1080995。

MFSA 2015-48(CVE-2015-2710):SVG コンテンツおよび CSS のバッファオーバーフロー。Upstream 参照:bmo#1149542。

MFSA 2015-51(CVE-2015-2713):垂直テキストを有効にしたテキスト処理中における use-after-free。Upstream 参照:bmo#1153478。

MFSA 2015-54(CVE-2015-2716):圧縮された XML を解析する際のバッファオーバーフローUpstream 参照:bmo#1140537。

注意:Tenable Network Security は、前述の記述ブロックを SUSE セキュリティアドバイザリから直接抽出しています。Tenable では、できる限り新たな問題を持ち込まないように、自動的に整理して書式設定するようにしています。

ソリューション

この SUSE セキュリティ更新をインストールするには、YaST online_update を使用してください。
または、お使いの製品用に一覧になったコマンドを実行することも可能です。

SUSE Linux Enterprise ソフトウェア開発キット 11 SP3 :

zypper in -t patch sdksp3-firefox-20150510=10691

Vmware 向け SUSE Linux Enterprise サーバー 11 SP3:

zypper in -t patch slessp3-firefox-20150510=10691

SUSE Linux Enterprise Server 11 SP3:

zypper in -t patch slessp3-firefox-20150510=10691

SUSE Linux Enterprise Desktop 11 SP3 :

zypper in -t patch sledsp3-firefox-20150510=10691

お使いのシステムを最新の状態にするには、「zypper パッチ」を使用してください。

関連情報

https://bugzilla.suse.com/show_bug.cgi?id=930622

http://www.nessus.org/u?88c00acd

https://www.suse.com/security/cve/CVE-2015-0797/

https://www.suse.com/security/cve/CVE-2015-2708/

https://www.suse.com/security/cve/CVE-2015-2709/

https://www.suse.com/security/cve/CVE-2015-2710/

https://www.suse.com/security/cve/CVE-2015-2713/

https://www.suse.com/security/cve/CVE-2015-2716/

http://www.nessus.org/u?63cd1e33

プラグインの詳細

深刻度: High

ID: 83947

ファイル名: suse_SU-2015-0978-1.nasl

バージョン: 2.12

タイプ: local

エージェント: unix

公開日: 2015/6/2

更新日: 2021/1/6

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:MozillaFirefox, p-cpe:/a:novell:suse_linux:MozillaFirefox-translations, cpe:/o:novell:suse_linux:11

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2015/6/1

脆弱性公開日: 2015/5/14

参照情報

CVE: CVE-2015-0797, CVE-2015-2708, CVE-2015-2709, CVE-2015-2710, CVE-2015-2713, CVE-2015-2716

BID: 74181, 74611, 74615