OracleVM 3.3:kernel-uek (OVMSA-2015-0069)

medium Nessus プラグイン ID 84141
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート OracleVM ホストに 1 つ以上のセキュリティ更新が欠落しています。

説明

リモートの OracleVM システムに、重要なセキュリティ更新に対処するために必要なパッチがありません。

- x86_64、vdso:vdso アドレスランダム化アルゴリズムを修正します(Andy Lutomirski 氏)[Orabug:21226729](CVE-2014-9585)

- isofs:CE エントリの無限ループを修正します(Jan Kara 氏)[Orabug:21225975](CVE-2014-9420)

- x86_64、switch_to:DS および ES を切り替える前に TLS 記述子をロードします(Andy Lutomirski 氏)[Orabug:21225937](CVE-2014-9419)

- xen-netfront:skb の線形化後、正しい線形エリアを使用します(David Vrabel 氏)[Orabug:21209908] - sched:
cpu の電力計算が 0 の場合にゼロによる除算を防ぎます(Todd Vierling 氏)[Orabug:21123125]

ソリューション

影響を受ける kernel-uek / kernel-uek-firmware パッケージを更新してください。

関連情報

https://oss.oracle.com/pipermail/oraclevm-errata/2015-June/000315.html

プラグインの詳細

深刻度: Medium

ID: 84141

ファイル名: oraclevm_OVMSA-2015-0069.nasl

バージョン: 2.8

タイプ: local

公開日: 2015/6/12

更新日: 2021/1/4

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 4.9

Temporal Score: 3.6

ベクトル: AV:L/AC:L/Au:N/C:N/I:N/A:C

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:oracle:vm:kernel-uek, p-cpe:/a:oracle:vm:kernel-uek-firmware, cpe:/o:oracle:vm_server:3.3

必要な KB アイテム: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2015/6/11

脆弱性公開日: 2014/12/25

参照情報

CVE: CVE-2014-9419, CVE-2014-9420, CVE-2014-9585

BID: 71717, 71794, 71990