Amazon Linux AMI:libtiff (ALAS-2015-553 )

medium Nessus プラグイン ID 84370

概要

リモートのAmazon Linux AMIホストに、セキュリティ更新プログラムがありません。

説明

libtiff で、初期化されていないメモリの使用が報告されています。

ソリューション

「yum update libtiff」を実行してシステムを更新してください。

関連情報

https://alas.aws.amazon.com/ALAS-2015-553.html

プラグインの詳細

深刻度: Medium

ID: 84370

ファイル名: ala_ALAS-2015-553.nasl

バージョン: 2.4

タイプ: local

エージェント: unix

公開日: 2015/6/25

更新日: 2018/4/18

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Nessus Agent

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 4.3

ベクトル: AV:N/AC:M/Au:N/C:N/I:N/A:P

CVSS v3

リスクファクター: Medium

Base Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

脆弱性情報

CPE: p-cpe:/a:amazon:linux:libtiff, p-cpe:/a:amazon:linux:libtiff-debuginfo, p-cpe:/a:amazon:linux:libtiff-devel, p-cpe:/a:amazon:linux:libtiff-static, cpe:/o:amazon:linux

必要な KB アイテム: Host/local_checks_enabled, Host/AmazonLinux/release, Host/AmazonLinux/rpm-list

パッチ公開日: 2015/6/22

参照情報

CVE: CVE-2014-9655, CVE-2015-1547

ALAS: 2015-553