SUSE SLED11 / SLES11 セキュリティ更新: krb5 (SUSE-SU-2015:1282-1)

medium Nessus プラグイン ID 84979

概要

リモート SuSE ホストに1つ以上のセキュリティ更新がありません。

説明

3 つのセキュリティの問題を修正するために krb5 が更新されました。

リモートの認証されているユーザーが、サービス拒否を引き起こす可能性があります。

これらのセキュリティの問題が修正されました:

- CVE-2014-5353:チケットポリシー名をパスワード名として使用している場合での NULL ポインターデリファレンス(bsc#910457)。

- CVE-2014-5354:キーレスエントリを使用する場合の NULL ポインターデリファレンス(bsc#910458)。

- CVE-2014-5355:krb5_read_message でのサービス拒否(bsc#918595)。

注意:Tenable Network Security は、前述の記述ブロックを SUSE セキュリティアドバイザリから直接抽出しています。Tenable では、できる限り新たな問題を持ち込まないように、自動的に整理して書式設定するようにしています。

ソリューション

この SUSE セキュリティ更新をインストールするには、YaST online_update を使用してください。
または、お使いの製品用に一覧になったコマンドを実行することも可能です。

SUSE Linux Enterprise ソフトウェア開発キット 11-SP4:

zypper in -t patch sdksp4-krb5-201507-12004=1

SUSE Linux Enterprise ソフトウェア開発キット 11-SP3:

zypper in -t patch sdksp3-krb5-201507-12004=1

SUSE Linux Enterprise Server for VMWare 11-SP3:

zypper in -t patch slessp3-krb5-201507-12004=1

SUSE Linux Enterprise Server 11-SP4:

zypper in -t patch slessp4-krb5-201507-12004=1

SUSE Linux Enterprise Server 11-SP3:

zypper in -t patch slessp3-krb5-201507-12004=1

SUSE Linux Enterprise Desktop 11-SP4:

zypper in -t patch sledsp4-krb5-201507-12004=1

SUSE Linux Enterprise Desktop 11-SP3:

zypper in -t patch sledsp3-krb5-201507-12004=1

SUSE Linux Enterprise Debuginfo 11-SP3:

zypper in -t patch dbgsp3-krb5-201507-12004=1

お使いのシステムを最新の状態にするには、「zypper パッチ」を使用してください。

関連情報

https://bugzilla.suse.com/show_bug.cgi?id=910457

https://bugzilla.suse.com/show_bug.cgi?id=910458

https://bugzilla.suse.com/show_bug.cgi?id=918595

https://www.suse.com/security/cve/CVE-2014-5353/

https://www.suse.com/security/cve/CVE-2014-5354/

https://www.suse.com/security/cve/CVE-2014-5355/

http://www.nessus.org/u?67304285

プラグインの詳細

深刻度: Medium

ID: 84979

ファイル名: suse_SU-2015-1282-1.nasl

バージョン: 2.12

タイプ: local

エージェント: unix

公開日: 2015/7/24

更新日: 2021/1/6

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:krb5, p-cpe:/a:novell:suse_linux:krb5-apps-clients, p-cpe:/a:novell:suse_linux:krb5-apps-servers, p-cpe:/a:novell:suse_linux:krb5-client, p-cpe:/a:novell:suse_linux:krb5-plugin-kdb-ldap, p-cpe:/a:novell:suse_linux:krb5-plugin-preauth-pkinit, p-cpe:/a:novell:suse_linux:krb5-server, cpe:/o:novell:suse_linux:11

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2015/7/10

脆弱性公開日: 2014/12/16

参照情報

CVE: CVE-2014-5353, CVE-2014-5354, CVE-2014-5355

BID: 71679, 71680, 74042