Fedora 22:haproxy-1.5.14-1.fc22(2015-11267)

medium Nessus プラグイン ID 85056
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Fedora ホストに、セキュリティ更新がありません。

説明

CVE-2015-3281 に対するセキュリティ修正

注意:Tenable Network Security は、前述の記述ブロックを Fedora セキュリティアドバイザリから直接抽出しています。Tenable では、できる限り新たな問題を持ち込まないように、自動的に整理して書式設定するようにしています。

ソリューション

影響を受ける haproxy パッケージを更新してください。

関連情報

https://bugzilla.redhat.com/show_bug.cgi?id=1239072

http://www.nessus.org/u?7173eef9

プラグインの詳細

深刻度: Medium

ID: 85056

ファイル名: fedora_2015-11267.nasl

バージョン: 2.4

タイプ: local

エージェント: unix

公開日: 2015/7/29

更新日: 2021/1/11

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.4

CVSS v2

リスクファクター: Medium

Base Score: 5

ベクトル: AV:N/AC:L/Au:N/C:P/I:N/A:N

脆弱性情報

CPE: p-cpe:/a:fedoraproject:fedora:haproxy, cpe:/o:fedoraproject:fedora:22

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

パッチ公開日: 2015/7/10

参照情報

CVE: CVE-2015-3281

FEDORA: 2015-11267