RHEL 6/7:nss-softokn(RHSA-2015:1699)

medium Nessus プラグイン ID 85969
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Red Hat ホストに 1 つ以上のセキュリティ更新がありません。

説明

1 件のセキュリティの問題を修正する更新 nss-softokn パッケージが、 Red Hat Enterprise Linux 6 および 7 で現在利用可能です。

Red Hat 製品セキュリティは、この更新がセキュリティに及ぼす影響を重要度中として評価しています。詳細な重要度評価を示す Common Vulnerability Scoring System(CVSS)ベーススコアは「参照」セクションの CVE リンクで入手できます。

ネットワークセキュリティサービス(NSS)は、セキュリティが有効なクライアントおよびサーバーのアプリケーションのクロスプラットフォーム開発をサポートするために設計された一連のライブラリです。

NSS が特定のECDSA(楕円曲線デジタル署名アルゴリズム)の署名を検証する方法で欠陥が見つかりました。特定の状況で、攻撃者がこの欠陥を悪用し、名偽装脆攻撃を行う可能性があります。
(CVE-2015-2730)

Red Hat は、この問題を報告してくれた Mozilla プロジェクトに感謝の意を表します。Upstream では、Watson Ladd を、この問題の元の情報提供者として認識しています。

すべての nss-softokn のユーザーは、バックポートされたパッチが含まれる更新済みのこれらの更新パッケージにアップグレードし、この問題を訂正することが推奨されます。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://www.mozilla.org/en-US/security/advisories/mfsa2015-64/

https://access.redhat.com/errata/RHSA-2015:1699

https://access.redhat.com/security/cve/cve-2015-2730

プラグインの詳細

深刻度: Medium

ID: 85969

ファイル名: redhat-RHSA-2015-1699.nasl

バージョン: 1.12

タイプ: local

エージェント: unix

公開日: 2015/9/17

更新日: 2019/10/24

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.4

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:redhat:enterprise_linux:nss-softokn, p-cpe:/a:redhat:enterprise_linux:nss-softokn-debuginfo, p-cpe:/a:redhat:enterprise_linux:nss-softokn-devel, p-cpe:/a:redhat:enterprise_linux:nss-softokn-freebl, p-cpe:/a:redhat:enterprise_linux:nss-softokn-freebl-devel, cpe:/o:redhat:enterprise_linux:6, cpe:/o:redhat:enterprise_linux:6.7, cpe:/o:redhat:enterprise_linux:7, cpe:/o:redhat:enterprise_linux:7.1, cpe:/o:redhat:enterprise_linux:7.2, cpe:/o:redhat:enterprise_linux:7.3, cpe:/o:redhat:enterprise_linux:7.4, cpe:/o:redhat:enterprise_linux:7.5, cpe:/o:redhat:enterprise_linux:7.6, cpe:/o:redhat:enterprise_linux:7.7

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2015/9/1

脆弱性公開日: 2015/7/5

参照情報

CVE: CVE-2015-2730

RHSA: 2015:1699