openSUSE セキュリティ更新:libsndfile (openSUSE-2015-742)

high Nessus プラグイン ID 86891
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

libsndfile パッケージが更新され、次の 3 つのセキュリティ問題が修正されています:

- CVE-2015-7805:特別に細工された AIFF ヘッダーを介するヒープオーバーフローの修正(bsc#953516)

- CVE-2015-8075:psf_strlcpy_crlf 関数の領域外読み取りアクセスの修正(bsc#953519)。

- CVE-2014-9756:DoS を引き起こす可能性のあるゼロ除算問題を修正します(bsc#953521)

ソリューション

影響を受ける libsndfile パッケージを更新してください。

関連情報

https://bugzilla.opensuse.org/show_bug.cgi?id=953516

https://bugzilla.opensuse.org/show_bug.cgi?id=953519

https://bugzilla.opensuse.org/show_bug.cgi?id=953521

プラグインの詳細

深刻度: High

ID: 86891

ファイル名: openSUSE-2015-742.nasl

バージョン: 2.4

タイプ: local

エージェント: unix

公開日: 2015/11/17

更新日: 2021/1/19

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 9.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:libsndfile-debugsource, p-cpe:/a:novell:opensuse:libsndfile-devel, p-cpe:/a:novell:opensuse:libsndfile-progs, p-cpe:/a:novell:opensuse:libsndfile-progs-debuginfo, p-cpe:/a:novell:opensuse:libsndfile-progs-debugsource, p-cpe:/a:novell:opensuse:libsndfile1, p-cpe:/a:novell:opensuse:libsndfile1-32bit, p-cpe:/a:novell:opensuse:libsndfile1-debuginfo, p-cpe:/a:novell:opensuse:libsndfile1-debuginfo-32bit, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

パッチ公開日: 2015/11/5

参照情報

CVE: CVE-2014-9756, CVE-2015-7805, CVE-2015-8075