SUSE SLED12 セキュリティ更新: flash-player (SUSE-SU-2015:2401-1)

critical Nessus プラグイン ID 87723

概要

リモート SuSE ホストに1つ以上のセキュリティ更新がありません。

説明

flash-player のこの更新は、次の問題を修正します。

- CVE-2015-8644:コード実行を引き起こす可能性がある型の取り違え(Type Confusion)の脆弱性

- CVE-2015-8651:コードの実行を引き起こす可能性のある整数オーバーフローの脆弱性。

- CVE-2015-8634、CVE-2015-8635、CVE-2015-8638、 CVE-2015-8639、CVE-2015-8640、CVE-2015-8641、 CVE-2015-8642、CVE-2015-8643、CVE-2015-8646、 CVE-2015-8647、CVE-2015-8648、CVE-2015-8649、 CVE-2015-8650:コードの実行を引き起こす可能性のある use-after-free の脆弱性。

- CVE-2015-8459、CVE-2015-8460、CVE-2015-8636、 CVE-2015-8645:コードの実行を引き起こす可能性のあるメモリ破損の脆弱性。

注意:Tenable Network Security は、前述の記述ブロックを SUSE セキュリティアドバイザリから直接抽出しています。Tenable では、できる限り新たな問題を持ち込まないように、自動的に整理して書式設定するようにしています。

ソリューション

この SUSE セキュリティ更新をインストールするには、YaST online_update を使用してください。
または、お使いの製品用に一覧になったコマンドを実行することも可能です。

SUSE Linux Enterprise ワークステーション拡張 12-SP1:

zypper in -t patch SUSE-SLE-WE-12-SP1-2015-1033=1

SUSE Linux Enterprise ワークステーション拡張 12 :

zypper in -t patch SUSE-SLE-WE-12-2015-1033=1

SUSE Linux Enterprise Desktop 12-SP1:

zypper in -t patch SUSE-SLE-DESKTOP-12-SP1-2015-1033=1

SUSE Linux Enterprise Desktop 12:

zypper in -t patch SUSE-SLE-DESKTOP-12-2015-1033=1

お使いのシステムを最新の状態にするには、「zypper パッチ」を使用してください。

関連情報

https://bugzilla.suse.com/show_bug.cgi?id=960317

https://www.suse.com/security/cve/CVE-2015-8459/

https://www.suse.com/security/cve/CVE-2015-8460/

https://www.suse.com/security/cve/CVE-2015-8634/

https://www.suse.com/security/cve/CVE-2015-8635/

https://www.suse.com/security/cve/CVE-2015-8636/

https://www.suse.com/security/cve/CVE-2015-8638/

https://www.suse.com/security/cve/CVE-2015-8639/

https://www.suse.com/security/cve/CVE-2015-8640/

https://www.suse.com/security/cve/CVE-2015-8641/

https://www.suse.com/security/cve/CVE-2015-8642/

https://www.suse.com/security/cve/CVE-2015-8643/

https://www.suse.com/security/cve/CVE-2015-8644/

https://www.suse.com/security/cve/CVE-2015-8645/

https://www.suse.com/security/cve/CVE-2015-8646/

https://www.suse.com/security/cve/CVE-2015-8647/

https://www.suse.com/security/cve/CVE-2015-8648/

https://www.suse.com/security/cve/CVE-2015-8649/

https://www.suse.com/security/cve/CVE-2015-8650/

https://www.suse.com/security/cve/CVE-2015-8651/

http://www.nessus.org/u?2e70d351

プラグインの詳細

深刻度: Critical

ID: 87723

ファイル名: suse_SU-2015-2401-1.nasl

バージョン: 2.19

タイプ: local

エージェント: unix

公開日: 2016/1/4

更新日: 2022/5/25

サポートされているセンサー: Agentless Assessment, Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

リスク情報

VPR

リスクファクター: Critical

スコア: 9

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 8.7

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:H/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 10

Temporal Score: 9.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:flash-player, p-cpe:/a:novell:suse_linux:flash-player-gnome, cpe:/o:novell:suse_linux:12

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2015/12/30

脆弱性公開日: 2015/12/28

CISAの既知の悪用日: 2022/6/15

参照情報

CVE: CVE-2015-8459, CVE-2015-8460, CVE-2015-8634, CVE-2015-8635, CVE-2015-8636, CVE-2015-8638, CVE-2015-8639, CVE-2015-8640, CVE-2015-8641, CVE-2015-8642, CVE-2015-8643, CVE-2015-8644, CVE-2015-8645, CVE-2015-8646, CVE-2015-8647, CVE-2015-8648, CVE-2015-8649, CVE-2015-8650, CVE-2015-8651