HP Virtual Table Server(VTS)データベースインポートの RCE

high Nessus プラグイン ID 88021

概要

リモートホストに、リモートコードの実行の脆弱性の影響を受ける実行中のアプリケーションがあります。

説明

リモートホストで実行されている HP Virtual Table Server は、リモートコードの実行の脆弱性の影響を受けます。認証されていないリモートの攻撃者がこれを悪用して、悪意のある接続文字列や SQL コマンドを介して、任意のコードを実行する可能性があります。

ソリューション

web\admin\adoUtility.js ファイルを削除してください。

関連情報

http://www.nessus.org/u?24ffad39

http://www.nessus.org/u?c280a616

http://www.nessus.org/u?6cf43203

http://www.nessus.org/u?81e2908f

プラグインの詳細

深刻度: High

ID: 88021

ファイル名: hp_vts_import_db_rce.nasl

バージョン: 1.9

タイプ: remote

ファミリー: Gain a shell remotely

公開日: 2016/1/20

更新日: 2019/11/19

リスク情報

CVSS スコアのソース: CVE-2015-6857

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.2

Temporal Score: 5.3

ベクトル: AV:L/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:hp:loadrunner, cpe:/a:hp:performance_center

必要な KB アイテム: installed_sw/HP Virtual Table Server

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2015/11/24

脆弱性公開日: 2015/11/24

参照情報

CVE: CVE-2015-6857

BID: 77946

HP: HPSBGN03523, HPSBGN03525, emr_na-c04900820, emr_na-c04907374